Old 15th February 2008, 22:04   #1
squnky
Junior Member
 
Join Date: Feb 2008
Posts: 3
different views / where to find mp4 codec?

hmm.
okay..
well i bought winamp pro.
when i first installed it i was a little pissed
that it didnt play my mp4 files...
because i have like 15 seasons of shows from itunes.
i thought winamp would be a nice,
lightweight alternative to itunes. which it is,
except for that it wont play them.
it just plays the sound.
somebody have a tutorial for this?
i saw some stuff before and tried to input the codecs,
but i ended up messing up winamp, re-installed it twice.

after i re-installed it, i saw a change in the media library menu. also it wont load some skins...

i will attack pictures of what it looks like / did before.
i liked it before and want it back... also an mp4 codec would be really nice .

before.


after.


i know that there is a change in skin, but i just want the change in where the columns are etc.
squnky is offline   Reply With Quote
Old 15th February 2008, 22:09   #2
gaekwad2
Foorum King
 
gaekwad2's Avatar
 
Join Date: Jul 2003
Location: bar2000
Posts: 11,423
http://forums.winamp.com/showthread....66#post2305866
gaekwad2 is offline   Reply With Quote
Old 15th February 2008, 22:13   #3
squnky
Junior Member
 
Join Date: Feb 2008
Posts: 3
uhh thanks... hard instructions to follow but i'll get them.

anything about the views? cuz... i liked the other ones lol...
squnky is offline   Reply With Quote
Old 15th February 2008, 22:36   #4
squnky
Junior Member
 
Join Date: Feb 2008
Posts: 3
had to re-install WinAmp to get the mp4 files to recognize. somehow fixed the view problem with that as well.

thanks guys!! (well... mostly just gaekwad....)
squnky is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump