Old 13th February 2008, 22:14   #1
Nidogod
Junior Member
 
Join Date: Apr 2007
Posts: 1
Having trouble syncing some files to a Zen Vision : M

I tried syncing my Zen Vision : M to Winamp for the first time today. Everything went smooth except for one thing. I only recently upgraded to Pro, so I only ripped 6 cds to my library using Winamp. The sync manager shows that the tracks from those cds have all been added to my Zen, but they are not shown on the Zen itself. When I opened the Zen's files in Creative MediaSource it said I have the folders for the cds on the Zen, but they are all empty. As a test I added one of the albums using MediaSource and the tracks were added to the Zen just fine. Now, though, the sync manager on Winamp says that those tracks are now added twice, when they clearly aren't.

Along with that, everytime I try to sync it says that there are 24 files that are on the Zen but not in the library (and I get the option of add/delete/add to winamp). These 24 files are alsways the same, and they are on both the Winamp library and Zen. When I chose to add them again they just get duplicated. Any help is appreciated on these issues. I tried searching and although I found alot of article about problems with syncing mp3 players, but none had what I was looking for.

edit: I'm using Winamp Pro 5.52

Last edited by Nidogod; 13th February 2008 at 22:35.
Nidogod is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump