Old 13th February 2008, 23:05   #1
dj_fender
Member
 
dj_fender's Avatar
 
Join Date: Apr 2006
Location: Where Maple Syrup And Liquid Gold Flow,
Posts: 52
Winamp Messes up with NTDLL.DLL error after upgade

ever since I installed that damn 5.52 upgrade it wont play my music properly...

How do I fix it? I Love winamp...

Zedtopia Forums (Now OtakuWokou)
http://www.forums-otakuwokou.uni.cc
DeviousRadioâ„¢ -Weekends @ Lunch
http://deviousradio.uni.cc
dj_fender is offline   Reply With Quote
Old 13th February 2008, 23:30   #2
Nunzio390
Nugatory Aluminator
Look it up

 
Nunzio390's Avatar
 
Join Date: Oct 2002
Location: Tharsis Ridge (Martian lowlands)
Posts: 8,588
Send a message via AIM to Nunzio390 Send a message via Yahoo to Nunzio390
Hmmm... another ntdll.dll error?
OK. Read J_Darnley and DJ Egg's replies in this thread.

Also, check out this thread and see if you have that same buggy 3rd-party authored plugin that might be causing the issue for you, or another.

Point is that you probably have either have a corrupt ML database or some buggy 3rd-party authored plugin causing your issue.

Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

ORB Remote Broadcast

[ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
[ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
[ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]
Nunzio390 is offline   Reply With Quote
Old 13th February 2008, 23:36   #3
dj_fender
Member
 
dj_fender's Avatar
 
Join Date: Apr 2006
Location: Where Maple Syrup And Liquid Gold Flow,
Posts: 52
Could it be a buggy winamp?

Quote:
Originally posted by Nunzio390
Hmmm... another ntdll.dll error?
OK. Read J_Darnley and DJ Egg's replies in this thread.

Also, check out this thread and see if you have that same buggy 3rd-party authored plugin that might be causing the issue for you, or another.

Point is that you probably have either have a corrupt ML database or some buggy 3rd-party authored plugin causing your issue.

Zedtopia Forums (Now OtakuWokou)
http://www.forums-otakuwokou.uni.cc
DeviousRadioâ„¢ -Weekends @ Lunch
http://deviousradio.uni.cc
dj_fender is offline   Reply With Quote
Old 13th February 2008, 23:47   #4
Nunzio390
Nugatory Aluminator
Look it up

 
Nunzio390's Avatar
 
Join Date: Oct 2002
Location: Tharsis Ridge (Martian lowlands)
Posts: 8,588
Send a message via AIM to Nunzio390 Send a message via Yahoo to Nunzio390
Quote:
Originally posted by dj_fender
Could it be a buggy winamp?
No. Because I and the majotity of users do NOT experience the problem. Instead of quoting me, maybe check out those links?
Nunzio390 is offline   Reply With Quote
Old 14th February 2008, 20:45   #5
dj_fender
Member
 
dj_fender's Avatar
 
Join Date: Apr 2006
Location: Where Maple Syrup And Liquid Gold Flow,
Posts: 52
Quote:
Originally posted by Nunzio390
No. Because I and the majotity of users do NOT experience the problem. Instead of quoting me, maybe check out those links?
I fixed it, turns out NTDLL was actually AWOL, My question is how in the hell was this computer running without it? Windows amazes me.

Zedtopia Forums (Now OtakuWokou)
http://www.forums-otakuwokou.uni.cc
DeviousRadioâ„¢ -Weekends @ Lunch
http://deviousradio.uni.cc
dj_fender is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump