Old 30th November 2018, 01:23   #1
masg1313
Junior Member
 
Join Date: Oct 2008
Posts: 27
SHOUTcast Streaming Service Issue

I've been using the SHOUTcast Streaming Service since the beginning but now I'm having an issue with my station The Cutting Edge of Christmas.

I'm sending my stream as usual to master.shoutcast.com:8000 with the stream ID I was given but the RadioCaster software I'm using just keeps saying Connecting and can't connect to the SHOUTcast Streaming Service anymore. The RadioCaster log says Cannot start broadcasting (output 1): Error -1 (No description).

I'm triggering ads as required for the free Streaming Service.

When listeners try to listen they don't even get my backup file just a cannot connect error message.

Can someone please help me with this issue?

Thanks so much.
masg1313 is offline   Reply With Quote
Old 30th November 2018, 13:26   #2
HubuFM
Junior Member
 
HubuFM's Avatar
 
Join Date: Feb 2017
Location: Germany
Posts: 46
Do you use the (new) paid solution for hosting your stream by SC?

=> https://shoutcast.com/Pricing
HubuFM is offline   Reply With Quote
Old 30th November 2018, 14:59   #3
masg1313
Junior Member
 
Join Date: Oct 2008
Posts: 27
No. I’ve been using the free Streaming Service.
masg1313 is offline   Reply With Quote
Old 30th November 2018, 19:16   #4
ryerman
Major Dude
 
ryerman's Avatar
 
Join Date: Mar 2010
Location: Canada
Posts: 633
Free Streaming Service?
see here:
http://forums.winamp.com/showthread....61#post3156661
http://forums.winamp.com/showthread....28#post3156628

Windows 10 Home, 64 bit, Winamp 5.666, Bento Skin
ryerman is offline   Reply With Quote
Old 1st December 2018, 15:45   #5
masg1313
Junior Member
 
Join Date: Oct 2008
Posts: 27
Thanks for the info. I learned my station has been transferred to the new platform for a three-month trial. I logged into the new Radio Manager but under the Settings/Connection page it says Server URL, Stream ID, Port and Password not found. I emailed SHOUTcast support and DJ Egg said to go the Settings/Streams page and click New Main Stream and select my format and bitrate but now I get the error message "Old flux with this Format and Bitrate already exist and need to be migrate". I emailed back DJ Egg and am waiting for a reply.
masg1313 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast For Business & Monetization

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump