Old 20th November 2012, 10:27   #1
agoldust
Junior Member
 
Join Date: Nov 2012
Posts: 2
Genres listing is not working form me

Hi

when I use my Genres Listing on my Application via this link,
http://api.shoutcast.com/genre/secon...ildren=true&k=[My DEV ID]
or
http://api.shoutcast.com/legacy/stat...search=pink&k=[My DEV ID]

it gives me this:
<response>
<statusCode>450</statusCode>
<statusText>DEV ID TIER MISMATCH</statusText>
<statusDetailText>DEV ID TIER MISMATCH</statusDetailText>
</response>


Why my DevID is not working again?
what should I do

Thanks
agoldust is offline   Reply With Quote
Old 20th November 2012, 19:02   #2
agoldust
Junior Member
 
Join Date: Nov 2012
Posts: 2
DrO help me please!!!

Hi dear DrO

do I have to send my DevID to your team again to activate that for me?

please help me, I am before my software presentation and my DevID isn't working suddenly

Thanks
agoldust is offline   Reply With Quote
Old 20th November 2012, 20:58   #3
DrO
 
Join Date: Sep 2003
Posts: 27,873
i have passed it on and that's all i can do (whether this is intentional or not i cannot say). if there is no resolution within a few days then you're probably going to have to assume it's intentional.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
genres

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump