Old 18th May 2000, 15:29   #1
matin
Junior Member
 
Join Date: May 2000
Posts: 5
you wrote:

You can try playing around with the buffers, go here and it will explain and show you waht to do: http://players.shoutclub.net/winamp/
sstream.php3

However it sounds more like you are connecting to a stream with a higher bitrate than you can support (your internet connection is to slow to get all the music so you get the gaps you are describing) try connecting to stations with lower bitrates.
What type of connection are you on, and what bitrate are you tring to coneect to?

Tom
I wrote:

I have a modem 56K like all here.
Or do I must have a satellite or ADSL Connection to listening to the stations?
That would be sad, because the most user have modem or IDSN!
What do I need?

"32" I can hear...
matin is offline   Reply With Quote
Old 18th May 2000, 20:52   #2
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
A 56K is suitable for some of the lower bitrate connections. The fact is that an analog modem can not keep up with the stream they are sending. And 32 kbps sounds about the cut off for a 56K because the max you could connect at is 53K then you have some overhead or lag which will bring you down, but if you want to be able to surf the web you may even have to go lower than that 20 kbps. Check out this page: http://www.shoutcast.com/support/doc...vlayout=normal at the bottom they have connection speed in teh second column and bitrate in the third.

Tom
Tom is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump