Old 11th February 2011, 08:24   #1
JABA2
Junior Member
 
Join Date: Dec 2010
Posts: 8
Wth?

Hi guys!
Recently I installed those "radio" plugins and faced the problem that my computer isn't seeable from the network. Here what the server's log says:
<02/11/11@10:19:54> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (URL: http://77.120.28.13:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache.)
What's wrong with it?
I use router. Tried both router's and LAN's IPs. First works but that error above appears, and LAN's IP cannot connect at all.
JABA2 is offline   Reply With Quote
Old 11th February 2011, 09:38   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
have you opened port 8000 in the router to go to the lan ip of the machine you're running the server on - that'd be the most likely reason for that error.

-daz
DrO is offline   Reply With Quote
Old 11th February 2011, 11:52   #3
JABA2
Junior Member
 
Join Date: Dec 2010
Posts: 8
Quote:
Originally Posted by DrO View Post
have you opened port 8000 in the router to go to the lan ip of the machine you're running the server on - that'd be the most likely reason for that error.

-daz
I'm sorry, but how could I perform that?
JABA2 is offline   Reply With Quote
Old 11th February 2011, 11:58   #4
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
Quote:
Originally Posted by JABA2 View Post
I'm sorry, but how could I perform that?
http://portforward.com/

if your router isn't listed there ... good luck

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 11th February 2011, 12:01   #5
JABA2
Junior Member
 
Join Date: Dec 2010
Posts: 8
Quote:
Originally Posted by jaromanda View Post
http://portforward.com/

if your router isn't listed there ... good luck
It IS listed there.. So what?
JABA2 is offline   Reply With Quote
Old 11th February 2011, 12:09   #6
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
Quote:
Originally Posted by JABA2 View Post
It IS listed there.. So what?
I dunno, forward the link to 10 friends within 10 minutes and you'll receive good luck

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 11th February 2011, 12:14   #7
JABA2
Junior Member
 
Join Date: Dec 2010
Posts: 8
Quote:
Originally Posted by jaromanda View Post
I dunno, forward the link to 10 friends within 10 minutes and you'll receive good luck
And seriously?
What have I gotta set in dat' app?
JABA2 is offline   Reply With Quote
Old 11th February 2011, 12:15   #8
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
dat is not an app

it's instructions on how to forward ports on your router

follow the step by step guide

it's easier than posting on a forum

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 11th February 2011, 13:18   #9
JABA2
Junior Member
 
Join Date: Dec 2010
Posts: 8
Quote:
Originally Posted by jaromanda View Post
dat is not an app

it's instructions on how to forward ports on your router

follow the step by step guide

it's easier than posting on a forum
Well, I've got Dlink DIR-300 and I can't find the guide, just da' for-dough app
JABA2 is offline   Reply With Quote
Old 11th February 2011, 13:25   #10
DrO
 
Join Date: Sep 2003
Posts: 27,873
http://portforward.com/english/route.../ShoutCast.htm

-daz
DrO is offline   Reply With Quote
Old 11th February 2011, 13:42   #11
JABA2
Junior Member
 
Join Date: Dec 2010
Posts: 8
Quote:
Originally Posted by DrO View Post
Thanks.
Ok , I set all that stuff but still nobody can see my station from NET(
And if I try to play it on shoutcast.com server log says:
<02/11/11@15:39:11> [dest: 64.12.243.203] starting stream (UID: 1)[L: 1]{A: ultravox metadata puller}(P: 0)
<02/11/11@15:39:12> [dest: 64.12.243.203] connection closed (1 seconds) (UID: 1)[L: 0]{Bytes: 16384}(P: 0)
<02/11/11@15:39:30> [dest: 64.12.243.204] starting stream (UID: 2)[L: 1]{A: ultravox metadata puller}(P: 0)
<02/11/11@15:39:31> [dest: 64.12.243.204] connection closed (0 seconds) (UID: 2)[L: 0]{Bytes: 16384}(P: 0)
<02/11/11@15:39:45> [dest: 64.12.243.206] starting stream (UID: 3)[L: 1]{A: ultravox metadata puller}(P: 0)
<02/11/11@15:39:45> [dest: 64.12.243.206] connection closed (1 seconds) (UID: 3)[L: 0]{Bytes: 16384}(P: 0)
JABA2 is offline   Reply With Quote
Old 11th February 2011, 23:08   #12
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
Quote:
Originally Posted by JABA2 View Post
Thanks.
Ok , I set all that stuff but still nobody can see my station from NET(
And if I try to play it on shoutcast.com server log says:
<02/11/11@15:39:11> [dest: 64.12.243.203] starting stream (UID: 1)[L: 1]{A: ultravox metadata puller}(P: 0)
<02/11/11@15:39:12> [dest: 64.12.243.203] connection closed (1 seconds) (UID: 1)[L: 0]{Bytes: 16384}(P: 0)
<02/11/11@15:39:30> [dest: 64.12.243.204] starting stream (UID: 2)[L: 1]{A: ultravox metadata puller}(P: 0)
<02/11/11@15:39:31> [dest: 64.12.243.204] connection closed (0 seconds) (UID: 2)[L: 0]{Bytes: 16384}(P: 0)
<02/11/11@15:39:45> [dest: 64.12.243.206] starting stream (UID: 3)[L: 1]{A: ultravox metadata puller}(P: 0)
<02/11/11@15:39:45> [dest: 64.12.243.206] connection closed (1 seconds) (UID: 3)[L: 0]{Bytes: 16384}(P: 0)
metadata puller can

I can

no source at the moment, but can see the DNAS page

what are you using to source the stream?

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
error, hell, radio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump