Old 6th February 2012, 15:11   #1
mirkettos
Junior Member
 
Join Date: Feb 2012
Posts: 1
i can't listen my web radio...

hi friends,

today i tried to create a web radio.. but i've problem...
i've make a video... i not make mistakes but i can't listen my web radio...

the error is:

2012-02-06 15:57:13 E msg:[DST 127.0.0.1:55755 sid=1] SHOUTcast
1 client connection closed (0 seconds) [Bytes: 0] Agent: `RMA/1.0 (compatible; RealMe
ia)'


THIS IS THE VIDEO: http://youtu.be/ofM7XdUxEsg

can u help me?
mirkettos is offline   Reply With Quote
Old 6th February 2012, 15:20   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
if you want the stream to be listed in the Directory, you need to create an authhash for the stream as per http://wiki.winamp.com/wiki/SHOUTcas...ash_Management (which is noted on the download page and also in the documentation). since the DNAS summary page indicates there is 'no YP connection'.

also if you're going to be listed, make sure to add streamid_1=1 to the config file otherwise you will incorrectly keep having to re-create the authhash - see http://forums.winamp.com/showthread....39588#remember

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump