Old 9th January 2012, 03:00   #1
naast
Junior Member
 
Join Date: Dec 2010
Posts: 5
Winamp "kind of" freezes on startup.

I'm having a weird issue with winamp recently where it always "freezes" on startup. It is not a "xxx is not responding" problem, but I can not interact with winamp's window in any way.

It usually hangs for something like 5 minutes before working normally. I suspect it has something to do with the media library, but I can't be sure. I've been using winamp for a while and this issue appeared suddenly for reasons I don't understand.

I have tried switching from the Bento skin to the Classic skin, but nothing changed. I've also obviously tried re-installing it.

I'm using Windows 7 64bits, and I have an Athlon II X3 455 processor.
naast is offline   Reply With Quote
Old 9th January 2012, 03:15   #2
muppet
Junior Member
 
Join Date: May 2004
Location: Auckland, New Zealand
Posts: 40
Send a message via ICQ to muppet Send a message via AIM to muppet Send a message via MSN to muppet Send a message via Yahoo to muppet Send a message via Skype™ to muppet
Try double clicking an mp3 to start it - sometimes I have this problem when I was watching/listening to a media file streaming and that stream is not available/timing out.
muppet is offline   Reply With Quote
Old 9th January 2012, 03:23   #3
naast
Junior Member
 
Join Date: Dec 2010
Posts: 5
I don't think it's related. If I double click a file, or use Windows 7's jump list to play a file while winamp is "frozen", it will actually play the file but I still won't be able to interact with winamp's window directly.
naast is offline   Reply With Quote
Old 9th January 2012, 03:27   #4
muppet
Junior Member
 
Join Date: May 2004
Location: Auckland, New Zealand
Posts: 40
Send a message via ICQ to muppet Send a message via AIM to muppet Send a message via MSN to muppet Send a message via Yahoo to muppet Send a message via Skype™ to muppet
What if you try starting winamp by double clicking a file? i.e. have it totally closed, then double click.

I assume you've restarted etc?
muppet is offline   Reply With Quote
Old 9th January 2012, 03:33   #5
naast
Junior Member
 
Join Date: Dec 2010
Posts: 5
Starting winamp by double clicking a file doesn't change anything: it still freezes on startup.

At first it won't play the file, then after 1 or 2 minutes it will start playing the file but I won't be able to interact with the program directly (but I'm somehow able to change songs by double clicking a file), and finally after 2 more minutes, it will unfreeze completely.
naast is offline   Reply With Quote
Old 9th January 2012, 03:38   #6
muppet
Junior Member
 
Join Date: May 2004
Location: Auckland, New Zealand
Posts: 40
Send a message via ICQ to muppet Send a message via AIM to muppet Send a message via MSN to muppet Send a message via Yahoo to muppet Send a message via Skype™ to muppet
Have you configured the Media Library to scan a location that doesn't exist or would take a long time to time out (a SMB share?) and then told it to scan media library on startup?

That's my last suggestion sorry!
muppet is offline   Reply With Quote
Old 9th January 2012, 03:41   #7
naast
Junior Member
 
Join Date: Dec 2010
Posts: 5
No, the only folder on my Media Library is on my computer, and it does not rescan on startup.
naast is offline   Reply With Quote
Old 12th January 2012, 09:51   #8
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,659
Hi naast,

Are you using any of the online media services? If so, they may be updating.

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump