Old 6th July 2001, 19:13   #1
BirdOfPrey
Junior Member
 
Join Date: Jul 2001
Posts: 3
Hello i need help with getting song titles to stream out to listeners...i dont have a dsp stacker problem and i configured my input nullsoft mpeg audio decoder v.2.75i...and all boxes are checked off that need to be in shoutcast...id tags are correct and show on my winamp when being played...i am using the newest versions of shoucast and shoucast source dsp...i have read every forum post and cant find a solution...am i missing a plug-in? is using live365 as a server the problem ? the show title shows up for listeners but thats it..any help is appreciated BoP
BirdOfPrey is offline   Reply With Quote
Old 7th July 2001, 03:32   #2
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
I believe that is a limitation of Live365's service and not the fault of SHOUTcast. If you are running the SHOUTcast DNAS then go to the page it creates at http://IP:PORT/ and check if this info is here (but I think it is a Live365 issue (NOTE: Nothing is wrong it is just that Live365 doesn't support title streaming)).

Tom

Tom is offline   Reply With Quote
Old 7th July 2001, 04:21   #3
BirdOfPrey
Junior Member
 
Join Date: Jul 2001
Posts: 3
Ok thank-you for the insight thought that was maybe the issue,guess i might have to go with a pay server then or run it myself if i can do it least now i can stop pulling my hair out
Thanx Again BoP
BirdOfPrey is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump