Old 1st June 2020, 10:02   #1
TheSoundLabUK
Junior Member
 
Join Date: Dec 2019
Posts: 19
Any one elses station down

Hello. Is anyone else's station down? I've tried rebooting and still nothing

code:
https://streaming.shoutcast.com/TheSoundLabUK
TheSoundLabUK is offline   Reply With Quote
Old 1st June 2020, 14:41   #2
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 369
Could you describe the problem in more detail? Did you do something?

Do you use the AutoDJ from SHOUTcast (planner), or do you broadcast live yourself?

More information about the AutoDJ from SHOUTcast: https://help.shoutcast.com/hc/en-us/...mation-system-
LStratmann is online now   Reply With Quote
Old 1st June 2020, 15:03   #3
TheSoundLabUK
Junior Member
 
Join Date: Dec 2019
Posts: 19
I use the auto DJ. Its been fine for months but now nothing is playing. Click the link and see for yourself

code:
https://streamingV2.shoutcast.com/TheSoundLabUK


I have tried rebooting too so any help
TheSoundLabUK is offline   Reply With Quote
Old 1st June 2020, 16:02   #4
LStratmann
Senior Member
 
LStratmann's Avatar
 
Join Date: Dec 2019
Location: Germany
Posts: 369
Please wait until @Nosti sees this post. He can reboot your station, which I unfortunately can't do, sorry.
LStratmann is online now   Reply With Quote
Old 1st June 2020, 16:08   #5
TheSoundLabUK
Junior Member
 
Join Date: Dec 2019
Posts: 19
Hopefully soon. Holding off on all my social media posts as theres no point directing people to listen to the station if it's not working
TheSoundLabUK is offline   Reply With Quote
Old 1st June 2020, 20:13   #6
Nosti
Moderator
 
Nosti's Avatar
 
Join Date: Dec 2015
Location: Amsterdam
Posts: 132
I tried rebooting Sound Lab UK but get an error, try generating a new planning.
If it doesn't work, I report it to the IT.
Nosti is offline   Reply With Quote
Old 1st June 2020, 21:16   #7
Nosti
Moderator
 
Nosti's Avatar
 
Join Date: Dec 2015
Location: Amsterdam
Posts: 132
Another radio has the same problem and generating a new planning is not the solution.
I reported it to the It.
Nosti is offline   Reply With Quote
Old 2nd June 2020, 11:09   #8
Nosti
Moderator
 
Nosti's Avatar
 
Join Date: Dec 2015
Location: Amsterdam
Posts: 132
code:
https://streamingv2.shoutcast.com/TheSoundLabUK
is playing fine now.
Nosti is offline   Reply With Quote
Old 2nd June 2020, 21:36   #9
cmarcucci
Junior Member
 
Join Date: Apr 2020
Posts: 5
My station has been up and down for days.....best I get now (after rebooting) is long pauses between IDs....a song will play here and there.

Here is the link if any IT person can help, thanks!

code:
http://streamingV2.shoutcast.com/TheIndieBlend
cmarcucci is offline   Reply With Quote
Old 3rd June 2020, 03:39   #10
Y100Michiana
Junior Member
 
Y100Michiana's Avatar
 
Join Date: Nov 2019
Posts: 40
I'm Having The Same Problem As Well It Stops After It Plays a Jingle/ID When I Rebooted... I Thought It Was Just Me.
Y100Michiana is offline   Reply With Quote
Old 3rd June 2020, 09:38   #11
TheSoundLabUK
Junior Member
 
Join Date: Dec 2019
Posts: 19
All working. Thank you, hope everyone else's issues get sorted
TheSoundLabUK is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast For Business & Monetization

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump