Old 9th October 2020, 15:22   #1
otaviolbc
Junior Member
 
Join Date: Oct 2020
Posts: 1
Shoutcast 2.6 - Does not work correct

First of all already try support with the shoutcast via ticket literally it is a joke with the community before it was free and had no support until then okay, now you pay and nobody answers you is a total neglect.

I purchased a shoutcast 2.6 license
I applied the same in my conf I included the hash until there everything is right.

The shoutcast 2.6 in my chaos only works if the server is public
SSL only works after the radio is registered in the shoutcast directory
Until it is listed in the directory I cannot use AACPLUS it is disconnected every 6 seconds

Let's go for points:
Am I required to use HASH?
Am I obliged to my server to be Public?

because so far I have only been able to transmit using RELAY from another shoutcast or Auto dj, live I cannot transmit it is disconnecting due to saying that it only supports Mp3, but I paid for the license

Some kind soul could help me, because if it depends on the shoutcast they will respond 10 years from now I have a ticket open 1 year ago with no answer
otaviolbc is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast For Business & Monetization

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump