Old 24th May 2014, 10:18   #1
CHOKY
Junior Member
 
Join Date: May 2014
Posts: 1
How to configure my keyboard to winamp?

I tried goin to preferences and setting the hotkeys to the media controls on my board but it couldnt register them for some reason. please help. sorry for my grammar and spelling.... yahoo is goin so slow... idk whats goin on... it's pissing me off so im stopping here thanks and sorry
[IMG]http://*****************.info/wp-content/uploads/2012/01/11/34/smile.gif[/IMG]
CHOKY is offline   Reply With Quote
Old 25th May 2014, 17:14   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Do you have the Enable boxes check-marked/selected?...



-or-

Do you get a error message similar to "Hotkey registration failed! Couldn't register the following hotkeys"? Regardless, if global hotkeys are not being saved correctly it may be caused by one or more for the following reasons
  • Two or more 'Actions' in the Global Hotkey prefs. are assigned to the same key
  • Two or more instances of Winamp are running
  • Another application with hot key settings, a hot key utility or a third party Winamp hotkey plug-in has registered the key options
  • If you have a multi-media keyboard, the MM key may have already been registered bu the keyboard's utility app. (usually effects media keyboard shortcut buttons play, stop etc.)
-or-

If you are not getting the error message and the hotkey(s) are not "sticking" after restarting Winamp. Then, something may be preventing Winamp from saving settings correctly (read this and/or this)

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump