Prev Previous Post   Next Post Next
Old 16th May 2011, 07:16   #1
Enmityjosh
Junior Member
 
Join Date: May 2011
Posts: 3
Winamp 5.61 Won't remember my Playlists!

Hey there, this is my first post here - I'm having a big issue here. I create a playlist, put my 16,000 song into winamp, sort the files by filename and then save the playlist in my documents - all works fine until I reboot.

So the following day for example i'll boot the pc up, open winamp, my playlist loads up and I can see the whole list, but if i try to play the music it just keeps jumping to the next song, then next,next next next etc....so it's acting as if my music has moved but it hasn't.

So here's what i've tried so far - I've reinstalled winamp 5.61, deleted my playlists and remade them, still no good.

I then thought ok...maybe its my hard drive on the fritz? so i moved all of my music onto a completely seperate drive, re made my playlist again, sorted and saved it, this time in C:/ (just incase it was because I kept saving my playlists in the same spot in my documents) but nope. Still no good? Can you help me out please?

So every time i open winamp i have to start fresh and insert all of my music, every single time.

Any help would be much appreciated - maybe i'm overlooking something and its a simple fix.

Cheers.
Enmityjosh is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump