Old 23rd February 2014, 12:31   #1
Roakusfm
Junior Member
 
Join Date: Jan 2009
Location: Spain
Posts: 37
Problems After updated Shoutcast DNAS 1.9.8 to 2.2

Current Stream Information

Server Status: Server is currently up and unable to connect to the Directory.
Listeners are allowed and the server will act like it is private.
Stream Status: Stream is up at 48 kbps with 5 of 10000 listeners
Listener Peak: 23
Average Listen Time: 17 hours 11 minutes 44 seconds
Stream Name: Roakus Fm/TV
Content Type: audio/mpeg
Stream Genre: Misc
Stream URL: http://www.roakusfm.com

and Also I cant see my station on shoutcast.com

So please what I have to do to solve this problem. when ever I got this message, no one can tune my station and its stay more than 30 mins and it come to the normal like:

Server Status: Server is currently up and public
Stream Status: Stream is up at 48 kbps with 6 of 10000 listeners
Listener Peak: 23
Average Listen Time: 14 hours 47 minutes 39 seconds
Stream Name: Roakus Fm/TV
Content Type: audio/mpeg
Stream Genre: Misc
Stream URL: http://www.roakusfm.com

eace and love
Roakusfm is offline   Reply With Quote
Old 23rd February 2014, 17:05   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
and it's all related to the migration of the SHOUTcast services from AOL at the start of week -> http://forums.winamp.com/showthread.php?t=375305 (which is one of sticky threads which you've obviously not attempted to check before posting).

the v2.2.x DNAS was doing what is meant to do in that if the YP is not available it still allows people to connect and the message clearly states what is going on (far better than the v1.x DNAS which just shows as public even if it couldn't connect to the YP servers).
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump