Old 15th June 2010, 05:51   #1
Drewshbag
Junior Member
 
Join Date: Jun 2010
Posts: 4
Milkdrop won't respond to audio

Winamp has worked on this computer and operating system (windows 7 x64) before, but recently, Milkdrop has stopped responding to the music. It shows the visualization just fine, except that there is no audio responsiveness. This happened not as a result of a reinstall, or driver update, but just out of the blue. Reinstalls, rollbacks, driver updates, driver rollbacks, default visualizer settings, and even a system restore have all done nothing to help this problem. I was searching through this forum, and found a few questions about this same problem, none of which were replied to. PLEASE help me fix this so that I can enjoy Milkdrop like I used to!
Drewshbag is offline   Reply With Quote
Old 15th June 2010, 16:53   #2
Nitorami
Major Dude
 
Join Date: Mar 2008
Location: Erlangen
Posts: 884
Have you installed more than one audio card in your system ?
Nitorami is offline   Reply With Quote
Old 19th June 2010, 05:58   #3
Drewshbag
Junior Member
 
Join Date: Jun 2010
Posts: 4
No, I made no modifications to my computer whatsoever when the visualizations stopped responding to music.

Actually, come to think of it, I think I was messing around with some alternate visualizers for Winamp, and when I switched back to Milkdrop it stopped working.
Drewshbag is offline   Reply With Quote
Old 19th June 2010, 09:03   #4
Drewshbag
Junior Member
 
Join Date: Jun 2010
Posts: 4
Okay, I have determined that it is Winamp that wont let the visualizers respond to music. I downloaded Morphyre for both Winamp and iTunes. The Winamp version does not respond to the music, while the iTunes version responds to the music. So I guess the question now is how do I get Winamp to let the visualizers respond to the music?
Drewshbag is offline   Reply With Quote
Old 19th June 2010, 10:23   #5
Drewshbag
Junior Member
 
Join Date: Jun 2010
Posts: 4
I fixed it, I just needed to download 5.56 instead of 5.57
Drewshbag is offline   Reply With Quote
Old 19th June 2010, 10:26   #6
Nitorami
Major Dude
 
Join Date: Mar 2008
Location: Erlangen
Posts: 884
which output do you use ? You may check under options/pugins/output if at least one of both works, direct sound or wave output.
Nitorami is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > MilkDrop > MilkDrop Troubleshooting Forum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump