Old 2nd April 2004, 03:16   #1
Triple EYE
Junior Member
 
Join Date: Mar 2004
Posts: 3
Send a message via ICQ to Triple EYE
WOW Thing Plug-in for Winamp 5

Hi Everybody, I'm new here
I actually singed-up esspecially so I could ask this question...
I Installed the WOW Thing Plug-in (SRS) for Winamp (http://www.winamp.com/plugins/details.php?id=1724); Now, I CAN hear the difference , but I can't find the window in which I change the configuration of the True Bass (The WOW Thing Window).
How & Where can I find that little window?
Does anybody kmow?

Thanx for trying to help
Triple EYE.
Triple EYE is offline   Reply With Quote
Old 2nd April 2004, 03:45   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Ctrl+P > Plug-ins > DSP/Effect > make sure the SRS WOW plug-in is highlighted (or try double clicking)

There also might be an issue between Modern skins and the WOW Thing plug-in, if you continue to have troubles try a classic skin.

Third party plug-ins are not supported on the WA forums. Please contact the plug-in developers (www.srslabs.com) for support. However, I have a bad feeling they have discontinued the plug-in including support.
JonnyMac is offline   Reply With Quote
Old 2nd April 2004, 05:06   #3
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,882
Wow Thing works perfectly for me with the default modern skin, or any other skin, classic or modern.
afaik, it doesn't rely on anything to do with the skin, or it's already skinned itself within the dsp_wt.dll

Make sure it isn't hiding behind any of the other winamp windows.
Note, it can also be minimized to the systray,
though that would normally involve user interaction (right click > send to tray).
DJ Egg is offline   Reply With Quote
Old 2nd April 2004, 05:44   #4
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Not to get into a long thread here.

No problems with sound processing. I have troubles with it displaying after selecting/enabling Wow T with a mod skin. I don't even get the nag screen. Works fine if enable Wow T with a classic skin. If I then change to a mod skin (from a classic), it displays correctly.

Anyways, I tried Wow T a long time ago and did not like it enough to keep. Triple EYE peaked my interest in it again so I gave it another try. Display trouble or not, I still don't like it enough to use. To each their own.
JonnyMac is offline   Reply With Quote
Old 2nd April 2004, 15:35   #5
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,882
Heh. I don't use it either, but it's installed.
Only reason I didn't uninstall it was because registration is now free (or it was when I tried a few months back).
But yeah, I don't really need any dsp plugins.
The sound is already awesome, just with the EQ alone.
DJ Egg is offline   Reply With Quote
Old 3rd April 2004, 12:32   #6
Triple EYE
Junior Member
 
Join Date: Mar 2004
Posts: 3
Send a message via ICQ to Triple EYE
Well, I've seen this Plug-in in WMP & I liked it so much, I searched for it in Winamp.

Anyways, I still don't seem to find the specific way to open the WOW Thing Window.
When I open the configuration the only thing that opens is a message-window, saying: "SRS WOW Processing Module r1.0g, Copyright(C) 1999 SRS Labs, Inc.".

I checked, but it's not behind any other window...
Where could it be?
Who do I open it?
I wanna change the True Bass level...
Triple EYE is offline   Reply With Quote
Old 4th April 2004, 03:35   #7
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Have you tried a classic skin (Winamp), then selecting/enabling Wow Thing?
Ctrl+P > Plug-ins > DSP/Effect > highlight Wow Thing

If you are not having any success with Wow Thing, try Dee or Enhancer as a alternative. Also try this plug-ins search with bass as a keyword.
JonnyMac is offline   Reply With Quote
Old 5th April 2004, 12:25   #8
Triple EYE
Junior Member
 
Join Date: Mar 2004
Posts: 3
Send a message via ICQ to Triple EYE
Well, thank you all.
I've solved the problem...
As you said, it was quite simple. All I had to do is switch to classic skin once & enabling the WOW Thing...
Then I saw the WOW Thing Window hiding behind the PlayList Window, so I moved it away & switched back to modem skin...
It then stayed there (In Modem skin aswell)...

So thank you all
I DO love this plug-in
Triple EYE is offline   Reply With Quote
Old 6th April 2004, 00:27   #9
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
You're Welcome

Apparently it was the registration/nag screen that did not appear with Modern skins. That is why DJ Egg was having success and we were not. Also as DJ said, registration is still free. Have fun with WOW Thing.
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump