Old 21st April 2002, 08:53   #1
Timberlyn
Junior Member
 
Join Date: Apr 2002
Location: Washington
Posts: 2
Send a message via AIM to Timberlyn
Can anyone help me?

I know that people must come here a lot and ask all u regulars for help, this isnt any special case, but I'd really appreciate some help form anyone who'll listen...
I configure everything according to the readme file and such, launch the GUI and the plugin, play the music, and this comes up...

<04/21/02@00:51:25> [yp_add] yp.shoutcast.com gave error ()

So I went ot the FAQ's section, it said it could be a lot of different things...so, does anyone know whats wrong?

this is my entire log, the line above keeps popping up about once every 20-25 seconds.

Event log:
<04/21/02@00:49:26> [SHOUTcast] DNAS/win32 v1.8.9 (Mar 15 2002) starting up...
<04/21/02@00:49:26> [main] loaded config from C:\Program Files\SHOUTcast\sc_serv.ini
<04/21/02@00:49:26> [main] initializing (usermax:32 portbase:8000)...
<04/21/02@00:49:26> [main] No ban file found (sc_serv.ban)
<04/21/02@00:49:26> [main] No rip file found (sc_serv.rip)
<04/21/02@00:49:26> [main] opening source socket
<04/21/02@00:49:26> [main] source thread starting
<04/21/02@00:49:26> [main] opening client socket
<04/21/02@00:49:26> [main] Client Stream thread [0] starting
<04/21/02@00:49:26> [main] client main thread starting
<04/21/02@00:49:26> [source] listening for connection on port 8001
<04/21/02@00:49:35> [source] connected from 192.168.1.100
<04/21/02@00:49:35> [source] icy-name:Timberlyn's Audio Roadhouse ; icy-genre:Rosk...ish
<04/21/02@00:49:35> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://www.shoutcast.com
<04/21/02@00:49:35> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:Timberlyn0
<04/21/02@00:49:57> [yp_add] yp.shoutcast.com gave error ()
<04/21/02@00:50:19> [yp_add] yp.shoutcast.com gave error ()
<04/21/02@00:50:41> [yp_add] yp.shoutcast.com gave error ()
<04/21/02@00:51:03> [yp_add] yp.shoutcast.com gave error ()
<04/21/02@00:51:25> [yp_add] yp.shoutcast.com gave error ()
<04/21/02@00:51:46> [yp_add] yp.shoutcast.com gave error ()
<04/21/02@00:52:08> [yp_add] yp.shoutcast.com gave error ()
<04/21/02@00:52:30> [yp_add] yp.shoutcast.com gave error ()
<04/21/02@00:52:52> [yp_add] yp.shoutcast.com gave error ()
<04/21/02@00:53:14> [yp_add] yp.shoutcast.com gave error ()
Timberlyn is offline   Reply With Quote
Old 21st April 2002, 16:20   #2
Shirow
Major Dude
 
Shirow's Avatar
 
Join Date: Dec 2000
Posts: 604
Well, you know in the FAQ, where it says it could be some different things?

It could be any of those things. There is no way for us to tell from your log.

Shirow is offline   Reply With Quote
Old 21st April 2002, 16:29   #3
Timberlyn
Junior Member
 
Join Date: Apr 2002
Location: Washington
Posts: 2
Send a message via AIM to Timberlyn
ok, well.......thanks anyways
Timberlyn is offline   Reply With Quote
Old 21st April 2002, 20:42   #4
Sawg
Guest
 
Posts: n/a
TSGH > Fixing yp.shoutcast.com gave error()


Update to the lstest DNAS
  Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump