Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Discussions

Reply
Thread Tools Search this Thread Display Modes
Old 21st December 2017, 20:41   #1
RussellSpear
Junior Member
 
Join Date: May 2016
Posts: 3
Shoutcast streams not playing after Windows 10 insider group upgrade.

I have Windows 10 for quite some time. I did have two Shoutcast stations that worked perfectly on both Shoutcast and TuneIn.
After an insider group upgrade, TuneIn could not play either stream, and Shoutcast, could only play, sometimes, stream 1.
The title and artist are listed, but there is no sound.
The next update, last night, which I "hoped" would fix things, did not.
Though not related to Shoutcast, I should mention, the upgrade also killed an Adobe Air app that was working fine and now does not.
I uninstalled everything, including the database, and reinstalled from scratch. This not only did not help, but I also discovered that the Shoutcast setup will not work and stalls at saving the conf file. The only way I could get it running was a backup conf file I had saved in documents.
I deleted and redownloaded the latest Shoutcast DNAS several times; still the same problem.This has to be Windows, anyone have any idea what is happening?
RussellSpear is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Discussions

Tags
no sound, shoutcast, tunein

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump