Old 25th October 2018, 15:01   #1
Wolverine71
Junior Member
 
Join Date: Oct 2018
Posts: 4
Winamp 5.8 installation error

Hi, I was happy when i knew that Winamp was back. I used a lot in other devices, and now I´m trying the installation in a Windows 7 Home Premium with 64 bits, everything it´s ok until the running, when appears an error that my computer sends to "Nullsoft Bug Reporting".

The subject is: "Winamp Error Report [3A2E47B11EAE4DB98216F461A394E08]"

And the main text:

"Winamp client version: 5.8 Build 3660
winamp caused an Access Violation (0xc0000005)
in module winamp.exe at 0023:050a6be7.

Exception handler called in Winamp."

The software was downloaded today from Winamp´s site.

Does anybody knows what can be happening? Thank you,
Wolverine71 is offline   Reply With Quote
Old 25th October 2018, 17:58   #2
NJK
Frisian Spamfighting Mod
 
NJK's Avatar
 
Join Date: Sep 2003
Location: a real Frisian hometown
Posts: 14,792
https://www.google.com/search?source...89.SeQPE_4CznE

Each Thursday a new show on Celtica Radio with Darkwave music.
**************************************************************************
forumrules
WINAMP
SHOUTCAST
NJK is offline   Reply With Quote
Old 25th October 2018, 18:43   #3
Wolverine71
Junior Member
 
Join Date: Oct 2018
Posts: 4
Thanks
Wolverine71 is offline   Reply With Quote
Old 2nd November 2018, 09:37   #4
Stella764
Banned
 
Join Date: Oct 2018
Posts: 3
What the Internet tells me about these DirectSound errors is either that they are old drivers, or about restarting the Windows Audio service.

WASAPI has been only introduced in 5.8, but are you getting an issue using the DirectSound driver on 5.8? That would be a fair comparison to see if the bug is because of WASAPI, or if it was a regression.

WASAPI seems to work fine for me, but I have newer hardware and drivers.
Stella764 is offline   Reply With Quote
Old 2nd November 2018, 21:44   #5
Wolverine71
Junior Member
 
Join Date: Oct 2018
Posts: 4
I really don´t know about these things you´re telling me. I´m really angry with this because it work for a few days and now it crushed again. I don´t know how to fix it and anyone seems to have the same error as me. Thank you so much for your lines. I´ll have to wait to another version. Meanwhile, I´ll hate Windows Media Player...
Wolverine71 is offline   Reply With Quote
Old 2nd November 2018, 21:48   #6
Wolverine71
Junior Member
 
Join Date: Oct 2018
Posts: 4
... nobody seems to have the same error, not anybody...
Wolverine71 is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
winamp 5.8

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump