Old 29th July 2012, 18:38   #1
bengle
Junior Member
 
Join Date: Mar 2007
Posts: 8
WinAmp loop on Pause/Stop/Back button

I very frequently have a problem where WinAmp goes into a loop and hangs if I press the Stop / Pause / Back buttons while something is playing. I have to kill it with the Windows Task Manager. I am currently runnng WinAmp 5.623 and Windows 7 x86 SP1, although this has been happening for the past few minor releases.

This doesn't happen every time, but it happens at least once a day. If I try it do it several times in a row, I can usually reproduce the problem. I used WinDbg to take a memory dump, but even zipped it is 36MB, too large for an attachment. I can supply a dump if there is some way to get it to you.
bengle is offline   Reply With Quote
Old 31st July 2012, 19:49   #2
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,750
Send a message via AIM to MrSinatra
they will tell you to use 5.63 first, and see if it still happens.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Tags
hang, loop

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump