Old 9th February 2011, 03:30   #1
funkrush
Junior Member
 
Join Date: Feb 2011
Posts: 1
iPod plays different songs after the song transfers

Hi All.

Im using the old 30gigs iPod classics and have been using winamp instead of iTunes to transfer my songs to the Pod. Anyhow I started to get this kind of "mixed-up" songs issue in early 2010.

My main point is: older songs will changed its audio content to the new songs I just transferred.

Let's say I have 6 Incubus songs titled A, B, C, D, E, F on the iPod. Then I transfers Jamiroquai songs with these titles G, H, I, J, K, L.

This is the illustrations:
Old Songs
_______________________
Incubus - A
Incubus - B
Incubus - C
Incubus - D
Incubus - E
Incubus - F

Songs to be transferred
_______________________
Jamiroquai - G
Jamiroquai - H
Jamiroquai - I
Jamiroquai - J
Jamiroquai - K
Jamiroquai - L

Soon after the transfers then I start to listen to it, and this is what happened:

Songs after the transfers
________________________
Incubus - A
Incubus - L <--- The music changed to L
Incubus - C
Incubus - G <--- The music changed to G
Incubus - H <--- The music changed to H
Incubus - I <--- The music changed to I
Jamiroquai - G
Jamiroquai - H
Jamiroquai - I
Jamiroquai - J
Jamiroquai - K
Jamiroquai - L

Note that only the audio/music content changed, artist title, song title and all kind of metadata stays the same.

Above is just an illustrations with 12 songs. While there are thousand of songs on the iPod, I only recognized some changes, but I'm pretty sure there are some errors on the program logic.

Thanks for reading, I'm appreciate if someone have the solutions for this.
funkrush is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
different song, error, incorrect, ipod, wrong

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump