Old 23rd April 2013, 07:30   #1
Monarke4
Junior Member
 
Join Date: Apr 2013
Posts: 1
Winamp 5.63 "Launch Winamp for audio CDs" won't disable

Whenever I insert a CD Winamp starts and tries to play the CD. I have the "Launch Winamp for audio CDs" box unchecked. I have uninstalled and re-installed Winamp 5.63. All was fine for about an hour and then it started playing CDs as soon as they are inserted into the drive. I also have all file associations turned off. I need for Winamp not to auto start as it interferes with Exact Audio Copy extraction software.


My computer is a Intel quad core 3.40ghz
Windows Ultimate 7
16GB ram
Monarke4 is offline   Reply With Quote
Old 23rd April 2013, 15:05   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,658
Hi Monarke4,

Use the Windows "Default Programs" utility to setup how you want CDs handled, after you have disabled the option in Winamp and shut it down.

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
5.63, audio, launch, preferences, winamp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump