Old 8th September 2011, 01:47   #1
species8472jjj
Junior Member
 
Join Date: Sep 2011
Posts: 4
Space added to Artist name causing Issues

First, I am using the lastest version of Winamp (5.621)

I have an annoying problem. If anyone could lend some insight as to the solution, that would be great.

For some reason after I sync my phone, it wants to re-sync a group of songs as it "thinks" the files contain different information. However, they are the same. For some reason, on certain songs, Winamp decides to add a space after the artist's name but before the dash making Winamp believe that the files are different.

Example:

Songs to be transferred Songs not in local library

Santana - Into the Night Santana -Into the night
/|\
|
Extra space

If you look on the right, winamp decides to add an extra space for no reason. I tried adding the space in winamp to see if I could fool it, but that does not seem to work.

I have tried removing the MP3 tag entirely and re-inputting in the information with mp3tag and winamp. Unfortunately, this does not seem to work and I don't know why.

If anyone could help, I'd really appreciate it
species8472jjj is offline   Reply With Quote
Old 8th September 2011, 08:19   #2
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,609
Send a message via AIM to MrSinatra
sounds like a bug...

might also be related to the fact that for some unknown reason they don't strip leading and trailing spaces when scanning:

http://forums.winamp.com/showthread.php?t=299342

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump