Old 20th September 2002, 06:52   #1
Paladinn[GAROU]
Junior Member
 
Join Date: Sep 2002
Location: Brazil
Posts: 1
Send a message via ICQ to Paladinn[GAROU]
Cool Skin changing causes playlist bug

well there's something what happens to me when I change the skin on winamp 3: in DEFAULT or CLASSIC skin all the playlist items are normally displayed with no problem, but when I change, for example, to the WitchBlade skin, the playlist items just disappear. No matter what I do, they don't come back if I don't set the skin again to DEFAULT or CLASSIC. only these two skins are allowing the playlist items to appear... could u guys fix it?

whatever, no matter how many bugs we find in winamp, I MUST say to you guys, who developed this program: THANK YOU. I just had lots and lots of fun because of your great work. You guys rule!!!

cya
Paladinn[GAROU] is offline  
Old 20th September 2002, 07:46   #2
Noerfer
Junior Member
 
Join Date: Oct 2000
Location: Germany
Posts: 2
Hi there,

first I changed my skin I had the same problem. But when you're clicking on one loaded playlist in the pl-editor you will see all the songs you had loaded.
Perhaps you must first install the Winamp3 Update. The link is on one of the first threads.

Have fun with the best All-In-One Player.
Noerfer is offline  
 
Go Back   Winamp & Shoutcast Forums > Winamp3 > Winamp3 Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump