Old 1st September 2006, 01:23   #1
fretfrek
Junior Member
 
Join Date: Sep 2006
Posts: 5
Visualizer Not Working

it is pitch black! Other functions connected with the same window are not working either. For exmple, won't enlarge or let me change the size of the video window.
I know that this issue might have been address on the forum, but forgive my ignorance for asking here.

Thanks,

Ar
fretfrek is offline   Reply With Quote
Old 1st September 2006, 11:18   #2
Warrior of the Light
Forum King
 
Warrior of the Light's Avatar
 
Join Date: Aug 2002
Location: The Netherlands
Posts: 4,114
Does rightclicking on the window work?
(a list of presets should appear)

Jesus loves you [yes, you] so much, he even died for you so that you will not need to die, but live forever
Warrior of the Light is offline   Reply With Quote
Old 1st September 2006, 14:39   #3
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Which vis are you using? AVS, Milkdrop or a third party vis plug-in. If AVS, did you recently install new preset pack(s)? Does this happen on other skins?

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 2nd September 2006, 03:40   #4
fretfrek
Junior Member
 
Join Date: Sep 2006
Posts: 5
Visualizer

Hi,

Looks like I got the problem fixed. I had forgotten to get the pluggin for it when I reinstalled it!

Thanks guys.
fretfrek is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump