Old 1st August 2016, 20:15   #1
itchy76
Junior Member
 
Join Date: Jul 2016
Posts: 2
It can't be this hard

I am trying to set up a server on my windows 10 pc . I have spent the better part of three days trying to set this up. It seems to me of a permission issue more than any thing else. when I download server and open it on my c drive a window opens and questions if I have admin rights and I should. but when the command prompt window appears it said access denied and wont load. If I install on my f drive server works but I don't have the password. Tried to set to default nothing. I have a stream from shout cast
itchy76 is offline   Reply With Quote
Old 2nd August 2016, 01:12   #2
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
Quote:
Originally Posted by itchy76 View Post
but I don't have the password
you need to set your password in the config

"If you don't like DNAS, write your own damn system"

So I did
jaromanda is offline   Reply With Quote
Old 20th August 2016, 21:18   #3
itchy76
Junior Member
 
Join Date: Jul 2016
Posts: 2
It never works through the setup page. How else can I get to the configuration page
itchy76 is offline   Reply With Quote
Old 21st August 2016, 03:11   #4
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
you need to set your password in the config file

"If you don't like DNAS, write your own damn system"

So I did
jaromanda is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
new install, setup

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump