Old 28th October 2009, 12:27   #1
buzz83
Junior Member
 
Join Date: Oct 2009
Posts: 2
[Windows 7] Winamp freezes on shutdown

Hi there!

First I need to say, that searching the forums for "windows 7" is not possible, because of limitation due to the length of search terms.


I recently installed Windows 7 Professional on my computer and now Winamp seems to have troubles in shutting down. Everytime I close winamp, the process remains active and starting Winamp is impossible until I terminate the process through the task manager.

In normal usage my Winamp need about 50 megs of ram. When closing it while watching the task manager, it unloads about 32 megs, and then freezes. When I start Winamp again, the process gets a constant cpu load about 50%, but is still freezed.

Everything else seems fine, so far.

Regards,
buzz


edith says: Epic fail! Just saw the sticky, Windows 7 isn't even supported and i posted in the wrong area!
I should be happy Winamp works
buzz83 is offline   Reply With Quote
Old 29th October 2009, 16:45   #2
theinvoker
Junior Member
 
Join Date: Jul 2006
Posts: 15
Re: [Windows 7] Winamp freezes on shutdown

Quote:
I should be happy Winamp works [/B]
Sure
I can't even use it....as soon as i open it,Winamp crashes!
theinvoker is offline   Reply With Quote
Old 13th November 2009, 05:50   #3
Good_Bytes
Member
 
Join Date: Oct 2003
Posts: 57
Yup, same here.
Vista and Win7 support would be great Nullsoft. Thanks!
Good_Bytes is offline   Reply With Quote
Old 21st December 2009, 20:26   #4
Cleftangels
Junior Member
 
Join Date: Dec 2009
Location: Cape Town
Posts: 3
Winamp freezing

I had almost the same problem.

Mine was winamp would freeze on startup, if i left it long enough it would come back to life.

Exiting it was just as bad. and once it did disappear it left the actual "winamp.exe" process running.

I found the problem after reinstalling windows for the second time that day.

Have you installed you graphics driver or are you using the ones from windows? Bet you're using the MS drivers.

Do yourself a favor. Download you manufacturers drivers and trust me all problems with winamp will go
Cleftangels is offline   Reply With Quote
Old 13th January 2010, 17:02   #5
buzz83
Junior Member
 
Join Date: Oct 2009
Posts: 2
Never used drivers from Microsoft for my graphic card.

Have the latest version of winamp, clean install. Still the same problem.
buzz83 is offline   Reply With Quote
Old 4th August 2011, 01:19   #6
Nitemist
Junior Member
 
Join Date: Aug 2011
Posts: 1
Quote:
Originally Posted by Cleftangels View Post
I had almost the same problem.

Have you installed you graphics driver or are you using the ones from windows? Bet you're using the MS drivers.

Do yourself a favor. Download you manufacturers drivers and trust me all problems with winamp will go
Bet I'm NOT - M$ will NEVER be able to compete with ATI in the driver arena...
and I HAVE the latest sound and video and print and network drivers - all to no avail
Nitemist is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump