Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Closed Thread
Thread Tools Search this Thread Display Modes
Old 28th July 2005, 11:33   #41
gboy
Junior Member
 
Join Date: Jul 2005
Location: Hungary
Posts: 2
Send a message via ICQ to gboy
always on top

So again a little problem with "always on top".

I found something that Scorpio9a also mentioned in his post: http://forums.winamp.com/showthread....95#post1683695
namely: main window disappeares after a time using other programs (like firefox, tcmd, wscite...).

I think the reason is the "Disable always on top while fullscreen applications are focused" setting as it cannot decide whether an application is fullscreen or not.
Another thing is that it disables AOT permanently, so I have to manually untick and tick it again, to work properly after eg. pressing F11 in firefox or IE.
If I turn off "Disable AOT..." everything's fine.

System info (if it helps):
Winamp 5.094 clean install
mobo: Dell Optiplex GX60 (i845GL)
OS: XP Home 5.1.2600 SP2
Video: Intel(R) 82845G/GL/GE/PE/GV
Intel 82801DB(M) ICH4(-M) - AC'97
DirectX 9.0c 4.09.00.0904

No third party plugin, no language pack, classic skin...
gboy is offline  
Old 28th July 2005, 19:39   #42
dloff
Junior Member
 
Join Date: Jul 2005
Posts: 2
There are a lot of winamp windows position problems in this version 5.094. When you go to Fullscreen mode, ok but when you exit fs mode windows are not on the same place so you have to re-move them to active "move all winamp windows"
dloff is offline  
Old 29th July 2005, 08:54   #43
molnihun
Junior Member
 
Join Date: Aug 2002
Location: Hungary
Posts: 5
Scrolling problem

When you enable "Scroll title in windows taskbar" options, the title of the Winamp window is not really scrolling:

This is some snapshot of the title with some seconds of difference:
Quote:
uk - In This Life - Winamp *** 1. Chantal Kreviazuk - In This Life - Winamp
- In This Life - Winamp *** 1. Chantal Kreviazuk - In This Life - Winamp
n This Life - Winamp *** 1. Chantal Kreviazuk - In This Life - Winamp
This Life - Winamp *** 1. Chantal Kreviazuk - In This Life - Winamp
s Life - Winamp *** 1. Chantal Kreviazuk - In This Life - Winamp
ife - Winamp *** 1. Chantal Kreviazuk - In This Life - Winamp
- Winamp *** 1. Chantal Kreviazuk - In This Life - Winamp
namp *** 1. Chantal Kreviazuk - In This Life - Winamp
p *** 1. Chantal Kreviazuk - In This Life - Winamp
** 1. Chantal Kreviazuk - In This Life - Winamp ***
Chantal Kreviazuk - In This Life - Winamp *** 1. Chantal Kreviazuk - In This Life - Winamp
antal Kreviazuk - In This Life - Winamp *** 1. Chantal Kreviazuk - In This Life - Winamp
As you can see, the first part of the title is like scrolling, but the last part of it doesn't get cut where it should. Please fix this problem.

To reproduce it, you have to do nothing else than enabling the option mentioned above.
molnihun is offline  
Old 29th July 2005, 13:13   #44
DrO
 
Join Date: Sep 2003
Posts: 27,873
how are you capturing the text since i know by monitoring wm_settext in the main winamp window i can get that text and for a plugin i worked on a while back i got a complete 'scrolling' action happening. are you also running any other 3rd party plugins which may be modifying that text?

-daz
DrO is offline  
Old 29th July 2005, 23:15   #45
blindeye
Junior Member
 
Join Date: Feb 2005
Location: Ca
Posts: 4
I hate bugs.!!

1.)First off, if you minimise winamp the main window dissapers.
2.)CDDB don't work!!
3.)Choppy play when CPU is at 100% use, like when playing a game with winamp in the background. Only dose this on ver. 5.094 on all file types and even cds!!

Please Fix these bugs!! so I can have a goog media player. For now I'm goin' back to ver 5.093.

[Edit --> DJ Egg]
We can't reproduce ANY of these so-called bugs.
Please read stickys before posting, including the first post in this thread.
I then recommend that you post in Tech Support instead.
blindeye is offline  
Old 30th July 2005, 19:11   #46
n1ck0s
Junior Member
 
Join Date: Jul 2005
Posts: 1
Re: always on top

Quote:
Originally posted by gboy
So again a little problem with "always on top".

I found something that Scorpio9a also mentioned in his post: http://forums.winamp.com/showthread....95#post1683695
namely: main window disappeares after a time using other programs (like firefox, tcmd, wscite...).

I think the reason is the "Disable always on top while fullscreen applications are focused" setting as it cannot decide whether an application is fullscreen or not.
Another thing is that it disables AOT permanently, so I have to manually untick and tick it again, to work properly after eg. pressing F11 in firefox or IE.
If I turn off "Disable AOT..." everything's fine.

System info (if it helps):
Winamp 5.094 clean install
mobo: Dell Optiplex GX60 (i845GL)
OS: XP Home 5.1.2600 SP2
Video: Intel(R) 82845G/GL/GE/PE/GV
Intel 82801DB(M) ICH4(-M) - AC'97
DirectX 9.0c 4.09.00.0904

No third party plugin, no language pack, classic skin...
The "Always on top" is lost when someone clicks on "Show Desktop" shortcut in WinXP, which I personally click a lot. Unchecking "Disable always on top while fullscreen applications are focused" fixes that problem, but then you lose this specific feature.

[Edit --> DJ Egg]
Show Desktop command is a fullscreen app
n1ck0s is offline  
Old 31st July 2005, 01:59   #47
Jamil
Member
 
Join Date: Jun 2005
Location: USA
Posts: 95
Incorrect Time DIsplayed In Playlist Editor

When 96KHz Ogg Vorbis files are added to the playlist editor, much greater times than the files actually are get displayed by Winamp. As soon as a song is played, the incorrect time gets replaced by the correct time.
Jamil is offline  
Old 31st July 2005, 13:43   #48
molnihun
Junior Member
 
Join Date: Aug 2002
Location: Hungary
Posts: 5
Quote:
Originally posted by DrO
how are you capturing the text since i know by monitoring wm_settext in the main winamp window i can get that text and for a plugin i worked on a while back i got a complete 'scrolling' action happening. are you also running any other 3rd party plugins which may be modifying that text?

-daz
I'm not running any winamp plugins except SidAmp and an other one (.rm plugin). I captured the text with BCDC++. It gets the title of the window (%[rawtitle]). Anyway, for me the whole scrolling action happened too before upgrading to the latest version.

But you can check this if you put your mouse on the taskbar-button (you should wait for the tooltip).
molnihun is offline  
Old 2nd August 2005, 00:14   #49
Ocelot
Junior Member
 
Ocelot's Avatar
 
Join Date: Aug 2005
Location: Lynnwood, WA USA
Posts: 10
Failure to connect to CDDB when online

This bug appears to have come into play between 5.08 and 5.094. Details below.

Specifications:

- Win 98 SE with all patches, newly installed to new Seagate Barracuda 160GB HD.
- Plextor Premium CD-R/RW drive
- MSI K7N2 Delta 2 Platinum, 512 RAM, AMD Sempron 2800+
- MSI FX5500 running 71.84 nVidia drivers; DirectX 9.0c
- Using on-board soundcard, Direct Sound AC97 audio, default drivers
- Dial-up internet account via 56K modem, no firewall, no proxy, no anti-virus software running in background

This is a rebuilt computer, using only the previous case and floppy drive--all other hardware replaced by new components. Windows 98 SE installed clean to the new HD as noted above, then completely patched with all available updates. Windows Media Player 9 was included in the updates installed, prior to installing Winamp 5.094.

Installation & Test Process:

1) Installed full version of Winamp 5.094; received prompt for reboot at completion of install.
2) In Preferences, tweaked audio file types slightly and unchecked option for check of media files on exit (Online Media options). All other options left at default, including default modern skin. Exited Winamp.
3) Connected to internet, placed test audio CD (Nora Jones) in CD-R/RW drive. Winamp correctly starts up and begins playback of audio CD, but fails to connect to CDDB database and download title/track info.
4) Using Alt + 3 command, clicked CDDB button. Program responded with CDDB dialog box that immediately stated "Success!" without the program ever connecting to database (e.g. no activity seen through DUN connection monitor).

In comparison to the above, on a separate computer with comparable hardware and drivers, Winamp 5.08c (clean install, no plugins, using default modern skin) correctly connected to the CDDB database as expected.

As an experiment, Winamp 5.094 was installed over 5.08c on this secondary computer. The dialog box requiring a reboot after install was seen, and upon a retest, the program evidenced the exact same failure to contact the CDDB database as the clean install of 5.094 on the first system. A complete uninstall--including removal of all registry entries pertaining to Winamp--and reinstall of 5.08c reinstated CDDB database connectivity as was previously observed.

I believe a core change between version 5.08c and 5.094 has caused this bug, but I'm at a loss to pinpoint what change/bugfix might be responsible. While not critical to the operation of Winamp, the loss of CDDB connectivity is rather annoying. Hopefully, the cause can be discovered and fixed without a great deal of retooling.

Please let me know if more information is needed --
--
Ocelot

[Edit --> DJ Egg]
Can't reproduce this. CDDB works fine. Anyone else?
Ocelot is offline  
Old 2nd August 2005, 00:54   #50
ryno1
Junior Member
 
Join Date: Aug 2005
Posts: 1
typo

I realize this is nit-picking.

When you mouse over Recycle permanently deleted files, in Winamp preferences/General Preferences it says "Disabling this option will cause files to be deleted peramently instead of sent to the recycle bin. Effects 'physically removes file' command in both the playlist and media library". It should read something like "Disabling this option will cause files to be deleted permanently instead of sent to the recycle bin. Affects 'physically removes file' command in both the playlist and media library".

People usually hate when I correct spelling and grammar, so flame on.

--ryno
ryno1 is offline  
Old 2nd August 2005, 09:51   #51
CraigF
Passionately Apathetic
Administrator
 
CraigF's Avatar
 
Join Date: May 2000
Location: Hell
Posts: 5,435
Nah, we like to fix typos

But i do believe affect's usage is perfectly fine.

CraigF is offline  
Old 2nd August 2005, 20:15   #52
aznpos531
Junior Member
 
Join Date: Aug 2005
Posts: 1
simply put, i downloaded the latest version and now i can't even open winamp. Every time i open it, it juz crashes and the microsoft error reporting thing comes up. no idea why...-_-

[Edit --> DJ Egg]
Wrong forum/thread. Post in Tech Support instead. Read stickys first.
aznpos531 is offline  
Old 2nd August 2005, 22:33   #53
mcarp555
Junior Member
 
Join Date: Jul 2005
Location: Derby, UK
Posts: 12
Also have CDDB problems

I'm also unable to use CDDB with 5.094. But it does work with 5.092. I don't have 5.093 to test.

I'm using Win98SE with a Compaq Presario 7360. No extra Winamp plugins other than what the download comes with.

[Edit --> DJ Egg]
We can't reproduce this. Post in Tech Support and confirm you're using 5.094 Full or Pro (not Lite), CDDB is installed/configured correctly, and Winamp is not being blocked by a firewall.
mcarp555 is offline  
Old 4th August 2005, 14:29   #54
LoBee
Junior Member
 
Join Date: Aug 2005
Posts: 1
a few minor annoying bugs... i will try my best to describe them.
*okay, say for example there is a playlist with songs that are in a folder that has been renamed, winamp will continue to try to play the songs that now do not exsist(in that location), and it won't stop. maybe it's not really an error, but i think winamp should be able to remember what files and not there, and then stop trying to play them.
*when i click on Audio in my media library to browse all of my audio files, i can scroll to the right perfectly fine, but when i search for something in the media library and then try scrolling to the right, it looks really crazy. just do it and you'll see what i am talking about.

[Edit --> DJ Egg]
1. Feature request / user-related error
2. No, sorry, but we don't know what you're talking about.
LoBee is offline  
Old 8th August 2005, 23:30   #55
infinity_xvii
Junior Member
 
Join Date: Aug 2005
Location: Somewhere out in the real world
Posts: 1
Send a message via ICQ to infinity_xvii Send a message via AIM to infinity_xvii Send a message via Yahoo to infinity_xvii
Hi, with winamp radio, I can listen to one station fine, but when I try to change, winamp crashes and I have to start it up again.

Also, radio stations sometimes only stay on a short time, then stick on "(Buffering 0%)" and there it stays.

As well as that, I can't seem to open avi or mpg files, but I can watch winamp videos and winamp tv fine, don't know quite what's going on there...

Any help would be much abliged, thanks.

[Edit --> DJ Egg]
Wrong forum. How do we even begin to reproduce any of this?
Please read stickys first, provide all the required information, and post in Tech Support instead.
infinity_xvii is offline  
Old 11th August 2005, 23:09   #56
Kiyouta
Member
 
Join Date: Jul 2005
Posts: 56
Winamp 5.094

Winamp dialog window text (i.e. About box, Preferences, Plugin Preferences, Play URL box) does not use ClearType smoothing when enabled by the user in Windows XP, even though it is utilised everywhere else in Winamp.
Kiyouta is offline  
Old 12th August 2005, 13:31   #57
poisonborz
Member
 
poisonborz's Avatar
 
Join Date: May 2005
Location: Hungary
Posts: 86
Shuffle 2x repeat bug

If one file is added to the (previously empty) playlist (from ML, or plugins like Dynamic Library) with repeat turned off, shuffle turned on, the song will repeat 2 times.

More on this in this thread.
poisonborz is offline  
Old 17th August 2005, 12:25   #58
NixSA
Junior Member
 
Join Date: Aug 2005
Posts: 1
Always-On-Top & Global Hotkey error

Specs:

Gigabyte GA-K8VM800M Motherboard
AMD Athlon 64 3200+ s754
1GB DDR400 RAM
2 x 160GB SATA Seagate Drives
A4 Tech Advanced Wireless Keyboard & Optical Mouse (KBS-26)
ATI Radeon 9550 256MB AGP
AOpen DVD+-RW DL
AOpen DVD-ROM
17" Philips CRT Monitor

WinXP Pro SP2 (Happens on all WinXP Pro versions)
DirectX 9.0c
Latest Drivers

Preferences:

General Preferences:

Show Winamp in: System Tray Only
Disable always on top while fullscreen applications are focused (selected)

Global Hotkeys:

Enabled (selected)

Playback: Play/pause = Play/Pause

Modern Skin: Alpha Blending

Enable desktop alpha blending (selected)

Link all windows in all skins (selected)

Auto opaque on hover (Opacity 30%)

Always-On-Top:

Reproduction:

Have only player and playlist open and both in winshade mode (Standard Modern Skin). Always-on-top should be enabled. Open a PowerPoint presentation in PowerPoint 2003 viewer(This automatically goes fullscreen). After the presentation has been closed, the playlist wil no longer be on top. The player will however be. This does not happen if the media library is also open. Disable and enabled Always-on-top to get the playlist to stay on top again.

Global Hotkey:

Reproduction:

The Global Hotkeys (Play/Pause, Stop, Next, Previous, Volume Buttons on keyboard) does not work when the mouse is over Winamp. The Play/Pause on the keyboard causes the track to restart instead of pausing it.
NixSA is offline  
Old 17th August 2005, 21:26   #59
adi_drumea
Junior Member
 
Join Date: Aug 2005
Posts: 2
Winamp 5.094 - Clean Install
P4/1GB RAM
WindowsXP SP2
ATI Radeon 9800SE, Omega 2.6.25a drivers
DirectX 9.0c

Reproduction of issue:
1. Activate ClearType smoothing method for fonts Display --> Appearance --> Effects --> Smoothing method).
2. Start winamp
3. Open file info dialog (alt+3) or preferences dialog

Problem:
The fonts don't use ClearType smoothing method. They don't look good on LCD monitors.

[edit -> DrO]
this is a feature request and don't crosspost in future...
adi_drumea is offline  
Old 20th August 2005, 12:46   #60
omerusta
Junior Member
 
Join Date: Aug 2005
Posts: 1
Hello,
Whenever i start to view a Video Clip it works
well , on the other hand whenever i start
a game(fullscreen) while video is playing ,winamp is
suddenly crashing.

i have tried it some of games for example
Ragnarok,
Doom,
..



WinXP Pro English Version
Clean Winamp 5.094
AMD Athlon XP 2000+
1024 MB DDR RAM
128Mb Nvidia 5200fx
SB Live Value
DirectX 9.0c

Omer F. USTA
omerusta@gmail.com
omerusta is offline  
Old 22nd August 2005, 23:35   #61
musikerdejligt
Junior Member
 
Join Date: Aug 2005
Posts: 2
The conversion between SMALL and CAPITAL LETTERS fails with 3 special danish letters

Hi

As You know, Denmark has the "normal" 26 letters (letters A-Z and letters a-z) PLUS 3 extra letters in CAPITAL and SMALL format:
Æ (capital letter) and æ (small letter)
Ø (capital letter) and ø (small letter)
Å (capital letter) and å (small letter)

And the Winamp-program (version 5.094) handles these 2 x 3 letters fine, when the letters are shown in mediaslists and playlists.
So far so good!

******************

BUT problem 1:
When the SEARCH-function is used, the program doesn't equals the capital and the equivalent small special danish letters.
E.g.: If you write john in the search field, the program also find John and JOHN correctly - but if you e.g. write Søren (a danish first name), the program finds Søren very well, but it cann't find SØREN.

BUT problem 2:
And a related problem with the 3 special letters:
When e.g. Søren should be shown in the player-DISPLAY (where all letters are shown with capital letters), the program doesn't convert the small letter ø (letter number two in the word Søren) correctly to the equivalent capital letter Ø, but makes a space in stead like this:
S REN.

******************

Your wanted standard information:
* Motherboard: Micro-Star Model MS-6701 (Medion: MD5000 VER. 1)
* BIOS: Phoenix - AwardBIOS v6.00PG
* CPU: Intel Pentium 4 2.66 GHz
* RAM: Samsung 768 MB, 6 ns
* Operationsystem: Microsoft Windows XP, Home Edition (5.1, Build 2600), Version 2002, Service Pack 2
* Graphic-card: Micro-Star Model MS-8889 (MEDION Geforce -8X Ti4200 Ver.1.0)
NVIDIA GeForce4 Ti 4200 with AGP8X
Head-driver: nv3_disp.dll, version 6.14.0010.5216
Mini-VDD: nv4_mini.sys
* Sound: Avance AC97 Audio
Driver: ALCXWDM.SYS, VERSION 5.10.0000.3990
* DirectX-version: DirectX 9.0c (4.09.0000.0904)
* DxDiag 5.03.2600.2180 Unicode
* International Settings:
Language-settings: Danish
Avanced: Among others following checkmarked:
1250 ANSI, 1252 ANSI,
20127 (US-ASCII), 20261 (T 61),
28591 (ISO 8859-1), 28592 (ISO 8859-2),
28599 (ISO 8859-9), 28605 (ISO 8859-15),
37 (IBM EDCDIC - U.S./Canada),
437 (OEM - USA), 500 (IBM EDCDIC - international)
65000 (UTF-7), 65001 (UTF-8)
850 (OEM), 852 (OEM), 863 (OEM), 865 (OEM - nordic)

Best regards
Jens

[Edit --> DJ Egg]
1. Use latest JTFE for special character support (assuming you're talking about the Playlist search, and not the ML).
2. Prefs > Modern Skins > Font Rendering: Uncheck "allow use of bitmap fonts that have not been mapped"
musikerdejligt is offline  
Old 24th August 2005, 05:32   #62
locobans
Junior Member
 
Join Date: Aug 2005
Posts: 1
Winamp Crash!

Hi, how is everyone doing? hopefully people here ready to help and asnwer some questions

System Specs
WinXP Pro SP2
Clean Winamp 5.094
AMD Athlon XP 1800+
512 MB DDR RAM
128Mb RADEON 9200
RealTek AC'97 Audio
DirectX 9.0

Well...i was having this problem on all 5.09x versions...when i click on winamp button...it just try to start and then microsoft windows error shows up saying

Quote:
"Winamp has encountered a problem and needs to close. We are sorry for the inconvenience."
I click to see the data of the error report and it says

Quote:
AppName: winamp.exe AppVer: 5.0.0.9 ModName: comctl32.dll
ModVer: 6.0.2900.2180 Offset: 000693ff
Theres the long report that if needed i can post it...or upload it...

Well...when this errors start showing up...i re-installed winamp and manage to work with it...but after a while it just come back with same error...now even when i re install it, it keep showing the error and by so, not letting me use the player.

Any help will be appreciated.

~Locobans

[Edit --> DJ Egg]
This is the wrong thread to post in if you require help.
Confirm a clean install of 5.094 (with updated in_wm.dll and in_mp3.dll) and NO 3rd-party party plugins. And if the problem persists, please post in Tech Support instead, including a HJT log.
locobans is offline  
Old 24th August 2005, 14:48   #63
musikerdejligt
Junior Member
 
Join Date: Aug 2005
Posts: 2
Re: The conversion between SMALL and CAPITAL LETTERS fails with 3 special danish letters

Originally posted by musikerdejligt under the name:
The conversion between SMALL and CAPITAL LETTERS fails with 3 special danish letters .
Quote:
1. Use latest JTFE for special character support
2. Prefs > Modern Skins > Font Rendering: Uncheck "allow use of bitmap fonts that have not been mapped"
Thank You for Yours response. First something practical:
I realize NOW, that this theme perhaps belongs to the thread POST ALL WINAMP 5.094 OFFICIAL PLUGIN BUG REPORTS IN THIS THREAD, but if so - since I'm not able to move the post myself (or is it principally a possibility?) - I suppose, that You will do the necessary to hold the good thread-order.

***

And then to the kernel things:
After a clean new installation of the Winamp-program (version 5.094), I have done, what You prescribed:
- Installed the newest version - v0.97 R (Build 11) - of the plugin JTFE and
- Installed One for Nunz plugin as purposed in the JTFE-v0.97-Built 11-description (even though I don't know how to use it (!) )
- Unchecked "allow use of bitmap fonts that have not been mapped" as described above.

The results hereafter were:
A) The display now shows the special danish letters correctly (and the automatically conversion to capital letters in the display isn't made anymore). BUT: Now is the swedish (and german) special letter Ö in the DISPLAY shown incorrectly as an O , where it before was shown correctly as an Ö. In the Medialist and in the Playlist is it shown correctly as an Ö.
B) When You write Søren in Search-field, the SEARCH-function still cann't find SØREN.

Best regards
musikerdejligt is offline  
Old 24th August 2005, 22:10   #64
sale1504
Junior Member
 
Join Date: Aug 2005
Posts: 1
sory for my english i dont to wright wery well..
is this bug?
this is hapining only on clasic skin...
when I open my playlist and play some video(mpg) files song start but when I pres right buton on mouse video and window just desaper and it code not turn on i have to reinstal winamp and only then i can watch videos again
this disapiring is hapaning only if function
"allow hardware video owerlay (recomended best performance" is disabled (I disable this because my graphic card is conected with tv)
sory again for my english i hope someone will help me...
sale1504 is offline  
Old 25th August 2005, 01:01   #65
twistershift
Junior Member
 
Join Date: Aug 2005
Posts: 1
Not a major bug, but it stsrted when I upgraded to 5.094...
Whenever I create/add to a playlist, I get 2 of every song. It doesn't play both, only one.

Specs:
XP Home SP2
MSI Neo2 Platinum MOBO
Athlon 64 3500+
2GB Corsair RAM
SB Audigy 2ZS
PNY 6800 GT 256mb

[Edit --> DJ Egg]
Sorry, but we can't reproduce this. Any 3rd-party plugins installed maybe?
twistershift is offline  
Old 29th August 2005, 12:34   #66
SLoB
Major Dude
 
SLoB's Avatar
 
Join Date: Jul 2003
Location: UK
Posts: 1,316
from a skinning pov doesnt look as though these have been mentioned
small bugs

timer related
shadow on timer ticker shows the shadow to be displayed above the text rather than below on the x,y co-ords i.e. x="1" y="1" (shadow is underneath normal text as intended however), songticker shadow is correct

parameters timeremaining, timeelapsed do not seem to work as intended, they show no difference to timer parameter

colour themes - text
minor gripe as workaround it to add a Text gammagroup to the set
<color id="wasabi.text.color" value="216,248,255" gammagroup="Text"/>

gammagroups only use the Text gammagroup value i.e. gammagroup="Text", its not possible to specify an alternate gammagroup, doing so shows no difference

for example coder may require text colour to be same as another gammagroup, this is minor gripe as the workaround is to specify the same colour
SLoB is offline  
Old 30th August 2005, 12:22   #67
EGD
Junior Member
 
Join Date: Aug 2005
Posts: 1
Unhandled exception: 08/29/2005 17:15:19
Exception code: C0000005 ACCESS_VIOLATION
Fault address: 1A11637C 00:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll

Registers:
EAX:49474541
EBX:00000000
ECX:77D49491
EDX:7C90EB94
ESI:03058420
EDI:00000000
CS:EIP:001B:1A11637C
SS:ESP:0023:0012B86C EBP:0012B8B0
DS:0023 ES:0023 FS:003B GS:0000
Flags:00210202

Call stack:
Address Frame
1A11637C 0012B8B00000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
1A13063A 0012B8E40000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
1A1305A2 0012B9100000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
1A11BC28 0012B9340000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
1A214913 0012B9800000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
1A21456B 0012BA9C0000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
1A2142B1 0012BAD00000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
1A137216 0012BB580000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
1A136B68 0012BB940000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
1A138269 0012BBCC0000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
1A18F577 0012BC0C0000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
1A18F2A8 0012BC2C0000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
1A103CDA 0012BCB40000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
1A106506 0012C1480000:00000000 C:\Program Files\Winamp\Plugins\gen_ff.dll
77D48734 0012C1740000:00000000 C:\WINDOWS\system32\USER32.dll
77D48816 0012C1DC0000:00000000 C:\WINDOWS\system32\USER32.dll
77D4C63F 0012C20C0000:00000000 C:\WINDOWS\system32\USER32.dll
77D4E905 0012C22C0000:00000000 C:\WINDOWS\system32\USER32.dll
0298218E 0012C2540000:00000000 C:\Program Files\Winamp\Plugins\gen_hotkeys.dll
77D48734 0012C2800000:00000000 C:\WINDOWS\system32\USER32.dll
77D48816 0012C2E80000:00000000 C:\WINDOWS\system32\USER32.dll
77D4C63F 0012C3180000:00000000 C:\WINDOWS\system32\USER32.dll
77D4E905 0012C3380000:00000000 C:\WINDOWS\system32\USER32.dll
029ABA2A 0012C3580000:00000000 C:\Program Files\Winamp\Plugins\gen_jumpex.dll
77D48734 0012C3840000:00000000 C:\WINDOWS\system32\USER32.dll
77D48816 0012C3EC0000:00000000 C:\WINDOWS\system32\USER32.dll
77D4C63F 0012C41C0000:00000000 C:\WINDOWS\system32\USER32.dll
77D4E905 0012C43C0000:00000000 C:\WINDOWS\system32\USER32.dll
029A2EB7 000000020000:00000000 C:\Program Files\Winamp\Plugins\gen_jumpex.dll

Loaded Modules:
winamp.exe Load Address: 0x400000 - 0x529000 (1188k)
( C:\Program Files\Winamp\winamp.exe )
ntdll.dll Load Address: 0x7C900000 - 0x7C9B0000 (704k)
( C:\WINDOWS\system32\ntdll.dll )
kernel32.dll Load Address: 0x7C800000 - 0x7C8F4000 (976k)
( C:\WINDOWS\system32\kernel32.dll )
COMCTL32.dll Load Address: 0x773D0000 - 0x774D2000 (1032k)
( C:\WINDOWS\WinSxS\X86_Microsoft.Windows.Common-Controls_6595b64144ccf1df_6.0.2600.2180_x-ww_a84f1ff9\COMCTL32.dll )
msvcrt.dll Load Address: 0x77C10000 - 0x77C68000 (352k)
( C:\WINDOWS\system32\msvcrt.dll )
ADVAPI32.dll Load Address: 0x77DD0000 - 0x77E6B000 (620k)
( C:\WINDOWS\system32\ADVAPI32.dll )
RPCRT4.dll Load Address: 0x77E70000 - 0x77F01000 (580k)
( C:\WINDOWS\system32\RPCRT4.dll )
GDI32.dll Load Address: 0x77F10000 - 0x77F56000 (280k)
( C:\WINDOWS\system32\GDI32.dll )
USER32.dll Load Address: 0x77D40000 - 0x77DD0000 (576k)
( C:\WINDOWS\system32\USER32.dll )
SHLWAPI.dll Load Address: 0x77F60000 - 0x77FD6000 (472k)
( C:\WINDOWS\system32\SHLWAPI.dll )
MSACM32.dll Load Address: 0x77BE0000 - 0x77BF5000 (84k)
( C:\WINDOWS\system32\MSACM32.dll )
WINMM.dll Load Address: 0x76B40000 - 0x76B6D000 (180k)
( C:\WINDOWS\system32\WINMM.dll )
comdlg32.dll Load Address: 0x763B0000 - 0x763F9000 (292k)
( C:\WINDOWS\system32\comdlg32.dll )
SHELL32.dll Load Address: 0x7C9C0000 - 0x7D1D4000 (8272k)
( C:\WINDOWS\system32\SHELL32.dll )
ole32.dll Load Address: 0x774E0000 - 0x7761D000 (1268k)
( C:\WINDOWS\system32\ole32.dll )
serwvdrv.dll Load Address: 0x5CD70000 - 0x5CD77000 (28k)
( C:\WINDOWS\system32\serwvdrv.dll )
umdmxfrm.dll Load Address: 0x5B0A0000 - 0x5B0A7000 (28k)
( C:\WINDOWS\system32\umdmxfrm.dll )
uxtheme.dll Load Address: 0x5AD70000 - 0x5ADA8000 (224k)
( C:\WINDOWS\system32\uxtheme.dll )
nview.dll Load Address: 0x10000000 - 0x1016F000 (1468k)
( C:\WINDOWS\system32\nview.dll )
PSAPI.DLL Load Address: 0x76BF0000 - 0x76BFB000 (44k)
( C:\WINDOWS\system32\PSAPI.DLL )
OLEAUT32.dll Load Address: 0x77120000 - 0x771AC000 (560k)
( C:\WINDOWS\system32\OLEAUT32.dll )
VERSION.dll Load Address: 0x77C00000 - 0x77C08000 (32k)
( C:\WINDOWS\system32\VERSION.dll )
NTMARTA.DLL Load Address: 0x77690000 - 0x776B1000 (132k)
( C:\WINDOWS\system32\NTMARTA.DLL )
WLDAP32.dll Load Address: 0x76F60000 - 0x76F8C000 (176k)
( C:\WINDOWS\system32\WLDAP32.dll )
SAMLIB.dll Load Address: 0x71BF0000 - 0x71C03000 (76k)
( C:\WINDOWS\system32\SAMLIB.dll )
NVWRSRU.DLL Load Address: 0xBA0000 - 0xBED000 (308k)
( C:\WINDOWS\system32\NVWRSRU.DLL )
MSCTF.dll Load Address: 0x74720000 - 0x7476B000 (300k)
( C:\WINDOWS\system32\MSCTF.dll )
CLBCATQ.DLL Load Address: 0x76FD0000 - 0x7704F000 (508k)
( C:\WINDOWS\system32\CLBCATQ.DLL )
COMRes.dll Load Address: 0x77050000 - 0x77115000 (788k)
( C:\WINDOWS\system32\COMRes.dll )
shdocvw.dll Load Address: 0x77760000 - 0x778CC000 (1456k)
( C:\WINDOWS\System32\shdocvw.dll )
CRYPT32.dll Load Address: 0x77A80000 - 0x77B14000 (592k)
( C:\WINDOWS\system32\CRYPT32.dll )
MSASN1.dll Load Address: 0x77B20000 - 0x77B32000 (72k)
( C:\WINDOWS\system32\MSASN1.dll )
CRYPTUI.dll Load Address: 0x754D0000 - 0x75550000 (512k)
( C:\WINDOWS\system32\CRYPTUI.dll )
WINTRUST.dll Load Address: 0x76C30000 - 0x76C5E000 (184k)
( C:\WINDOWS\system32\WINTRUST.dll )
IMAGEHLP.dll Load Address: 0x76C90000 - 0x76CB8000 (160k)
( C:\WINDOWS\system32\IMAGEHLP.dll )
NETAPI32.dll Load Address: 0x5B860000 - 0x5B8B4000 (336k)
( C:\WINDOWS\system32\NETAPI32.dll )
WININET.dll Load Address: 0x771B0000 - 0x77256000 (664k)
( C:\WINDOWS\system32\WININET.dll )
Secur32.dll Load Address: 0x77FE0000 - 0x77FF1000 (68k)
( C:\WINDOWS\system32\Secur32.dll )
urlmon.dll Load Address: 0x77260000 - 0x772FE000 (632k)
( C:\WINDOWS\system32\urlmon.dll )
in_cdda.dll Load Address: 0xE30000 - 0xE62000 (200k)
( C:\Program Files\Winamp\Plugins\in_cdda.dll )
in_dshow.dll Load Address: 0xE70000 - 0xE99000 (164k)
( C:\Program Files\Winamp\Plugins\in_dshow.dll )
WSOCK32.dll Load Address: 0x71AD0000 - 0x71AD9000 (36k)
( C:\WINDOWS\system32\WSOCK32.dll )
WS2_32.dll Load Address: 0x71AB0000 - 0x71AC7000 (92k)
( C:\WINDOWS\system32\WS2_32.dll )
WS2HELP.dll Load Address: 0x71AA0000 - 0x71AA8000 (32k)
( C:\WINDOWS\system32\WS2HELP.dll )
in_midi.dll Load Address: 0xEA0000 - 0xEBD000 (116k)
( C:\Program Files\Winamp\Plugins\in_midi.dll )
read_file.dll Load Address: 0xEC0000 - 0xEDB000 (108k)
( C:\Program Files\Winamp\Plugins\read_file.dll )
in_mod.dll Load Address: 0xEE0000 - 0xF0D000 (180k)
( C:\Program Files\Winamp\Plugins\in_mod.dll )
in_mp3.dll Load Address: 0x13700000 - 0x137FA000 (1000k)
( C:\Program Files\Winamp\Plugins\in_mp3.dll )
in_mp4.dll Load Address: 0xF20000 - 0xF39000 (100k)
( C:\Program Files\Winamp\Plugins\in_mp4.dll )
in_nsv.dll Load Address: 0x15000000 - 0x1503F000 (252k)
( C:\Program Files\Winamp\Plugins\in_nsv.dll )
Load Address: 0xF50000 - 0xFA6000 (344k)
( C:\Program Files\Winamp\Plugins\in_tv.dll [Edit --> DJ Egg : in_tv = 3rd-party plugin])
WINSPOOL.DRV Load Address: 0x73000000 - 0x73026000 (152k)
( C:\WINDOWS\system32\WINSPOOL.DRV )
in_vorbis.dll Load Address: 0xFF0000 - 0x102C000 (240k)
( C:\Program Files\Winamp\Plugins\in_vorbis.dll )
in_wave.dll Load Address: 0x1030000 - 0x103B000 (44k)
( C:\Program Files\Winamp\Plugins\in_wave.dll )
in_wm.dll Load Address: 0x1040000 - 0x1090000 (320k)
( C:\Program Files\Winamp\Plugins\in_wm.dll )
wdmaud.drv Load Address: 0x72D20000 - 0x72D29000 (36k)
( C:\WINDOWS\system32\wdmaud.drv )
msacm32.drv Load Address: 0x72D10000 - 0x72D18000 (32k)
( C:\WINDOWS\system32\msacm32.drv )
midimap.dll Load Address: 0x77BD0000 - 0x77BD7000 (28k)
( C:\WINDOWS\system32\midimap.dll )
out_disk.dll Load Address: 0x11F0000 - 0x11F8000 (32k)
( C:\Program Files\Winamp\Plugins\out_disk.dll )
out_ds.dll Load Address: 0x1200000 - 0x120E000 (56k)
( C:\Program Files\Winamp\Plugins\out_ds.dll )
out_wave.dll Load Address: 0x1210000 - 0x1217000 (28k)
( C:\Program Files\Winamp\Plugins\out_wave.dll )
dsp_dfx.dll Load Address: 0x13B0000 - 0x1468000 (736k)
( C:\Program Files\Winamp\Plugins\dsp_dfx.dll )
WMVCore.DLL Load Address: 0x86D0000 - 0x8916000 (2328k)
( C:\WINDOWS\system32\WMVCore.DLL )
WMASF.DLL Load Address: 0x70D0000 - 0x710A000 (232k)
( C:\WINDOWS\system32\WMASF.DLL )
RASAPI32.DLL Load Address: 0x76EE0000 - 0x76F1C000 (240k)
( C:\WINDOWS\system32\RASAPI32.DLL )
rasman.dll Load Address: 0x76E90000 - 0x76EA2000 (72k)
( C:\WINDOWS\system32\rasman.dll )
TAPI32.dll Load Address: 0x76EB0000 - 0x76EDF000 (188k)
( C:\WINDOWS\system32\TAPI32.dll )
rtutils.dll Load Address: 0x76E80000 - 0x76E8E000 (56k)
( C:\WINDOWS\system32\rtutils.dll )
msv1_0.dll Load Address: 0x77C70000 - 0x77C93000 (140k)
( C:\WINDOWS\system32\msv1_0.dll )
iphlpapi.dll Load Address: 0x76D60000 - 0x76D79000 (100k)
( C:\WINDOWS\system32\iphlpapi.dll )
sensapi.dll Load Address: 0x722B0000 - 0x722B5000 (20k)
( C:\WINDOWS\system32\sensapi.dll )
ddraw.dll Load Address: 0x73760000 - 0x737A9000 (292k)
( C:\WINDOWS\system32\ddraw.dll )
DCIMAN32.dll Load Address: 0x73BC0000 - 0x73BC6000 (24k)
( C:\WINDOWS\system32\DCIMAN32.dll )
xpsp2res.dll Load Address: 0x20000000 - 0x202C5000 (2836k)
( C:\WINDOWS\system32\xpsp2res.dll )
gen_ff.dll Load Address: 0x1A100000 - 0x1A337000 (2268k)
( C:\Program Files\Winamp\Plugins\gen_ff.dll )
OLEPRO32.DLL Load Address: 0x5EDD0000 - 0x5EDE7000 (92k)
( C:\WINDOWS\system32\OLEPRO32.DLL )
jpgload.wac Load Address: 0x22D0000 - 0x22F0000 (128k)
( C:\Program Files\Winamp\Plugins\freeform\wacs\jpgload\jpgload.wac )
gen_hotkeys.dll Load Address: 0x2980000 - 0x2988000 (32k)
( C:\Program Files\Winamp\Plugins\gen_hotkeys.dll )
gen_jumpex.dll Load Address: 0x2990000 - 0x29BD000 (180k)
( C:\Program Files\Winamp\Plugins\gen_jumpex.dll )
gen_ml.dll Load Address: 0x10720000 - 0x107B8000 (608k)
( C:\Program Files\Winamp\Plugins\gen_ml.dll )
gen_tray.dll Load Address: 0x17200000 - 0x17207000 (28k)
( C:\Program Files\Winamp\Plugins\gen_tray.dll )
DBGHELP.dll Load Address: 0x59A60000 - 0x59B01000 (644k)
( C:\WINDOWS\system32\DBGHELP.dll )

Generated by JTFE
JTFE version: v0.97 R (Build 11)
Winamp verison: 5.09
EGD is offline  
Old 30th August 2005, 13:16   #68
DrO
 
Join Date: Sep 2003
Posts: 27,873
EGD: what were you doing to make that happen since i have feeling it may be a modern skin/jtfe conflict since the initial issue appears to begin in the jtfe plugin

-daz
DrO is offline  
Old 30th August 2005, 19:57   #69
That_80sDude
Junior Member
 
Join Date: Aug 2005
Posts: 1
Winamp 5.094

In Winamp 5.094 I notice a clicking noise when I try to play my MP3s. I know that this bug happens from time to time but I just wanted to inform that this bug is showing up again in 5.094. Hopefully this bug will be fix by the time the next winamp update comes out, and I hope it comes out very soon because it is about time to release a new winamp update.

Thanks
That_80sDude is offline  
Old 21st September 2005, 13:40   #70
Azarien
Junior Member
 
Join Date: Dec 2003
Posts: 17
I cannot restore Winamp 5.1 after minimalising it to the system tray.

[Edit --> DJ Egg]
Why have you restored the old 5.094 thread when there's a 5.1 sticky thread at the top of the forum?
Besides all that, we can't reproduce the problem. Post in Tech Support instead.
Azarien is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump