Old 14th July 2011, 00:58   #1
digaum2003
Junior Member
 
Join Date: Jul 2011
Posts: 1
Winamp freezes dragging down the whole system

Hello everyone! I'm using the latest version of winamp and already uninstalled and reinstalled, also tried a bit earlier version but to no avail.

Here's the problem: When I play songs from a big playlist, sometimes a few songs (most likelly the folder) has been moved and I haven`t updated the list. I used to run winamp on windows XP, the program would simply skip the tracks that weren't on the hard drive and jump to the next until a song was actually found.
This proccess could be stopped at any time and I could actually see the skipping happening on the playlist, no problems there.

On windows 7 64 though, whenever that happens, winamp just freezes, the computer is brought down to it's knees and I can't even open task manager to kill winamp. I have to reboot using the reset button.

Is there anyone experiencing the same problem?

Obviously it's not my rig. I'm running a C2D 8400 with 6gig ram and fast hard drives with optimal partitions for performance.

Thanks for all the help you guys can spare in this case!
digaum2003 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump