Prev Previous Post   Next Post Next
Old 16th June 2011, 01:42   #1
Ricardo S.
Junior Member
 
Join Date: Jun 2011
Posts: 5
Media Library list issue

Hello
I have noticed that the Media Library, after some scrolling, sometimes doesn´t display the correct song information. For instance, it displays the title "Song A", but when you click on it, it shows then "Song B", wich is the correct.
This happens only sometimes, and with only some of the songs that are being listed at the time.
I´m using the latest version of Winamp, but to be honest, I have noticed this in earlier versions too.
A video showing this issue is available at: http://www.4shared.com/folder/mYpCR0Qj/_online.html I tried to attach a ZIP file of the video with 1,71MB, but I received an error.
The video shows some scrolling with no errors, but then, after some more scrolling, Winamp shows incorrect song titles that changes by clicking on it.
Bellow are my system specifications.
Sorry if this issue was already posted, but I didn´t finded it.
Thank you for your attention.

Ricardo

Processor: AMD Phenom II X64 965 @ 3,62 GHz
Memory: 4,00 GB DDR
Video: ATI Radeon 5870 1GB
Sound: Creative Sound Blaster X-FI XtremeGamer @ 5.1

OS: Windows 7 Ultimate x64
Video driver: Catalyst 11.5
Sound driver: 2.18.15
Winamp: 5.61
Ricardo S. is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Tags
display, error, list, media library

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump