Go Back   Winamp & Shoutcast Forums > Winamp > Winamp for Android

Reply
Thread Tools Search this Thread Display Modes
Old 27th February 2011, 05:53   #1
JonoF
Junior Member
 
Join Date: Feb 2011
Posts: 2
Stuck at Discovering devices, using 100% of one CPU core

I used to be able to sync my Android phone by usb with Winamp. I have not synced for some time and when I went to do a sync over usb a couple day ago I ran into a problem.
Winamp detects my phone, the pop up comes up telling me Winamp has detected an Android device on E: and ask if I want Winamp to manage this device. I click yes to the pop up but then Winamp just sits there, it says on the bottom on the window beside the "Discover" button that it's "Discovering devices..."
I can continue to use the rest of Winamp, but it will not finish discovering my phone. It also consumes 100% of one of my cores well it is discovering, and it will continuing using that core until I end the process in the task manager. Even when I close Winamp the process stay running using 100% of one core and the only way to get Winamp to open again is to end the process in task manager.
I can connect just fine using WiFi, but I don't want to sync with WiFi because I don't want all my music in the root folder of my phone.
I've tried uninstalling Winamp on both my phone and PC. I've tried removing the Android Device Plug-in. Nothing seems to work. I'm running Windows 7 64 bit and Android 2.2 on a Captivate.
This is stating to drive me nuts, any help would be greatly appreciated.
JonoF is offline   Reply With Quote
Old 3rd March 2011, 20:31   #2
JonoF
Junior Member
 
Join Date: Feb 2011
Posts: 2
I guess no one else has experienced this problem?
I installed Winamp on another one of my computers and tried syncing over usb and I got the exact same problem, so obviously it's an issue with my phone and not the computer. I guess my next step would be to remove everything off my SD card, format it and try again. I've been trying to avoid this option.
I think the last time I synchronized over usb was before I updated my phone to 2.2, so maybe something happened in the upgrade process.
JonoF is offline   Reply With Quote
Old 14th July 2011, 06:12   #3
Gogster
Junior Member
 
Gogster's Avatar
 
Join Date: Jul 2010
Location: Lichfield, UK
Posts: 5
Have the exact same problem

I have the exact same problem and didn't realise about the cores until I came here and read this. I do not have the same problem with the cores, however Winamp is just stuck at 'Discovering devices...'

As the SD card in the Blackberry comes up as a drive in Windows Explorer, I can copy the files over, but this defeats the object of the sync!
Gogster is offline   Reply With Quote
Old 8th June 2013, 18:54   #4
bemymonkey
Senior Member
 
bemymonkey's Avatar
 
Join Date: Dec 2004
Location: Germany
Posts: 461
Hmmm, how is this still an issue? Right now I'm sitting here waiting for my Galaxy Nexus to appear in Winamp... it always appears eventually, but it takes like 5 minutes stuck on "discovering devices"...

Weeeeeeeeeeee
bemymonkey is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp for Android

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump