Old 27th January 2003, 11:27   #1
littlbox
Junior Member
 
Join Date: Jan 2003
Location: athens
Posts: 1
performance problem

I have installed shoutcast Dnas in order to transmit realtime audio from the microphone in of my onboard soundcard through a 56k pstn connection.Everything works fine but the performance is not very good.There is a delay of approximately 10´ of the audio transmitted and the time that is delivered to the client.I have set the quality of the streaming audio to the lowest settings (24kbps) but with no result.
DNAS runs on a celeron 566 with 128mb ram and an onboard soundcard...
its not the fastest machine but i think this isnt the problem.
If there is something to configure on the dnas or its source encoder(winamp+dsp plug in) it would be great help if someone told me.
its really essential to me to achieve realtime streaming audio.
thanx in advance.
littlbox is offline   Reply With Quote
Old 27th January 2003, 16:16   #2
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
Check out the results from a SHOUTcast forum search on 'delay', or 'buffer', or 'lag', or 'latency', or 'real time', or....

The answer to all is:
The buffer allows QoS (quality of service) to the listener.
If you want real time, then SHOUTcast is not the solution.

FesterHead is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump