Old 26th January 2003, 14:34   #1
187063
Junior Member
 
Join Date: Jan 2003
Posts: 41
Send a message via ICQ to 187063
Help !

The winamp is always connecting but is not connected.

And wht's the password for the server?


I can't seem to find the file
187063 is offline   Reply With Quote
Old 26th January 2003, 18:03   #2
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
The DNAS password is defined in sc_serv.ini/.conf

Check out the Sticky post titled:
SHOUTcast: Important Info & Answers to FAQs. READ ME!

Scroll down a bit and look for the section titled:
How to Setup a Live Audio Stream -> How to set up an Internet Radio station
How to Setup a Live Audio Stream -> 15 Steps to setting up SHOUTcast

Additionally, check out HeatRadio's thread, A Basic Guide To Shoutcasting

FesterHead is offline   Reply With Quote
Old 26th January 2003, 18:51   #3
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
From :
Quote:
I can't seem to stream on Xp

Shoutcast just keeps connecting

May i know wht's the IP for the server under the Output TAB?
The IP of the server is the IP of DNAS (SHOUTcast server) that you have either:
1. Setup following one of the setup tutorials above
2. Purchased from a third party
3. Recived from someone

It sounds like you have not installed the DNAS nor have one available to you.

FesterHead is offline   Reply With Quote
Old 26th January 2003, 22:27   #4
187063
Junior Member
 
Join Date: Jan 2003
Posts: 41
Send a message via ICQ to 187063
i have DNAS
but i do not know my server ip

wht is it?
187063 is offline   Reply With Quote
Old 27th January 2003, 05:50   #5
phishnet
Junior Member
 
Join Date: Jan 2003
Posts: 6
mine wont connect either
phishnet is offline   Reply With Quote
Old 27th January 2003, 07:46   #6
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
Using a web browser on the DNAS machine, visit http://www.whatismyip.com

FesterHead is offline   Reply With Quote
Old 28th January 2003, 13:41   #7
187063
Junior Member
 
Join Date: Jan 2003
Posts: 41
Send a message via ICQ to 187063
Is not working

I placed in the IP

and Shoutcast is still connecting and disconnecting
187063 is offline   Reply With Quote
Old 28th January 2003, 13:47   #8
187063
Junior Member
 
Join Date: Jan 2003
Posts: 41
Send a message via ICQ to 187063
this is the msg i got

Event log:
<01/28/03@07:45:46> [SHOUTcast] DNAS/win32 v1.9.2 (Nov 25 2002) starting up...
<01/28/03@07:45:46> [main] loaded config from C:\Program Files\SHOUTcast\sc_serv.ini
<01/28/03@07:45:46> [main] initializing (usermax:32 portbase:8000)...
<01/28/03@07:45:46> [main] No ban file found (sc_serv.ban)
<01/28/03@07:45:46> [main] No rip file found (sc_serv.rip)
<01/28/03@07:45:46> [main] opening source socket
<01/28/03@07:45:46> [main] source thread starting
<01/28/03@07:45:46> [main] opening client socket
<01/28/03@07:45:46> [source] listening for connection on port 8001
<01/28/03@07:45:46> [main] Client Stream thread [0] starting
<01/28/03@07:45:46> [main] client main thread starting
<01/28/03@07:45:51> [source] connected from 127.0.0.1
<01/28/03@07:45:51> [source] icy-name:Unnamed Server ; icy-genre:
<01/28/03@07:45:51> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://www.shoutcast.com
<01/28/03@07:45:51> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<01/28/03@07:45:54> [yp_add] yp.shoutcast.com gave error (nak)
<01/28/03@07:45:54> [yp_add] yp.shoutcast.com gave extended error (please type something else in the stream title/description field)
<01/28/03@07:46:25> [source] no data (30s timeout). disconnecting.
187063 is offline   Reply With Quote
Old 28th January 2003, 13:52   #9
187063
Junior Member
 
Join Date: Jan 2003
Posts: 41
Send a message via ICQ to 187063
I have connected
but
how can i post my radio station on Shoutcast
and how to find out my radio address
187063 is offline   Reply With Quote
Old 28th January 2003, 14:08   #10
187063
Junior Member
 
Join Date: Jan 2003
Posts: 41
Send a message via ICQ to 187063
this is my latest error msg


<01/28/03@08:05:58> [dest: 205.188.234.73] starting stream (UID: 0)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<01/28/03@08:06:02> [yp_add] yp.shoutcast.com gave error (nak)
<01/28/03@08:06:02> [yp_add] yp.shoutcast.com gave extended error (404 Cannot see your station/computer from the Internet, disable Internet Sharing/NAT/firewall/ISP cache)
<01/28/03@08:06:06> [dest: 205.188.234.73] connection closed (8 seconds) (UID: 0)[L: 0]{Bytes: 8192}(P: 0)

and how can i find out my radio station address
187063 is offline   Reply With Quote
Old 28th January 2003, 16:13   #11
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
Are the necessary ports open in your firewall and are they being forwarded to the DNAS machine?

Check out http://www.radiotoolbox.com/cantheygetin and see if the reported information there helps.

Additionally, check out these posts:
http://forums.winamp.com/showthread....hreadid=116786
http://forums.winamp.com/showthread....hreadid=112997
http://forums.winamp.com/showthread....hreadid=112923

FesterHead is offline   Reply With Quote
Old 28th January 2003, 19:30   #12
187063
Junior Member
 
Join Date: Jan 2003
Posts: 41
Send a message via ICQ to 187063
according to them, my computer is behind a firewall

I can't connect now

i was able to connect earlier

the output keeps connecting and disconnecting
187063 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump