Prev Previous Post   Next Post Next
Old 4th May 2012, 05:54   #1
Twenty-Seven
Junior Member
 
Join Date: Jul 2010
Posts: 3
Winamp has stopped working.

I'm running Windows 7 64-bit and using the most recent version of Winamp.

I got an iPod nano so I installed the ml_ipod.dll plugin for better iPod support, but it turns out I'm an idiot and I clicked the wrong link and installed an outdated version. So I downloaded the up-to-date version and tried installing that, which appeared to work fine except that after I installed it, Winamp would no longer open. Whenever I tried running Winamp I got a message that says "Winamp has stopped working / A problem caused the program to stop working correctly. Please close the program." So I restarted, and that didn't help. I uninstalled it completely and did a clean reinstall, and restarted, and I still get the same error message when I try to start Winamp.

I am really pissed off right now so if anyone could help me I would be eternally grateful. I'm extremely close to switching to a different media player.
Twenty-Seven is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
error, ipod support, reinstall, stopped working, won't start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump