Old 13th May 2003, 23:35   #1
un9l
Junior Member
 
Join Date: May 2003
Posts: 9
2.91c: ML-Display Bug under NT4 (reproducable)

Follow these steps to totally screw up the right and middle pane of your Media Library Window:

1. Use Windows NT4 (I have SP6a installed)
2. Use WinAMP 2.91c
3. Open up "Media Library", be sure to have songs in it
4. Click on "Audio" in the left pane
5. Enter some text in the fulltext-search-box.

6. Enjoy the whole content of the window (besides the left navigation pane) to move down and right after you typed in a character (right border and bottom border are cropping the content). If you type enough, you won't see any content before again clicking on "audio" (which also deletes the search text)....

I can do some screenshots, if you want!
un9l is offline   Reply With Quote
Old 14th May 2003, 08:15   #2
un9l
Junior Member
 
Join Date: May 2003
Posts: 9
Oh, I must say: it is the german translation from www.mpex.net!

Could it be a skin issue?
un9l is offline   Reply With Quote
Old 14th May 2003, 08:24   #3
Sawg
Guest
 
Posts: n/a
Download Winamp only from the official website. Besides being a breach of licensing and liable for legal action other redistributions of Winamp are NOT supported.

Download and install the official version.

This "2.91c" is NOT official.
  Reply With Quote
Old 14th May 2003, 08:45   #4
un9l
Junior Member
 
Join Date: May 2003
Posts: 9
Well, I'll check it out and post my success and a screenshot from 2.91 "official" here.

MPex.net states 2.91c german being an officiall allowed release....
un9l is offline   Reply With Quote
Old 14th May 2003, 21:59   #5
un9l
Junior Member
 
Join Date: May 2003
Posts: 9
Well now let me tell you that the bug exists in the official 2.91 which I downloaded today, 05/14/2003.

System:

- Intel LX board (original Intel board)
- Intel Pentium II 266 MHz
- 128 MB RAM
- Intel 740 graphics card
- Windows NT 4.0 german
- Service Pack 6a, Standard localized german Version
- ActiveDesktop installed by IE4
- Internet Explorer 6 SP1
- Soundblaster 16 PnP
- WinAMP 2.91 (official one)

Now the screenshot:



Greetings: un9l
un9l is offline   Reply With Quote
Old 19th May 2003, 19:01   #6
bmezenga
Member
 
bmezenga's Avatar
 
Join Date: Mar 2002
Location: Brazil
Posts: 75
Send a message via ICQ to bmezenga
w95b - Media Library redraw issue

As I wrote in the forum on april 24, I have the same problem...

The only difference is the OS. Mine is w95b osr2.

You can read the full explanation and see the image here.
bmezenga is offline   Reply With Quote
Old 16th November 2004, 06:19   #7
Esturk
Junior Member
 
Join Date: Nov 2004
Posts: 2
This bug is still present in 5.05... It occurs under Windows NT4 SP6a regardless of hardware. Has anyone looked into it? I'm sure many people still use NT4.
Esturk is offline   Reply With Quote
Old 9th January 2005, 19:33   #8
Esturk
Junior Member
 
Join Date: Nov 2004
Posts: 2
Media Library bug is still present in 5.08.
Esturk is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump