Old 24th November 2007, 04:11   #1
listeruk
Member
 
Join Date: Sep 2004
Posts: 95
Display bug

When opening winamp half the time the media library pane is blank, and a title bar will appear on the screen - it takes a desktop refresh to get rid of it.

screenshot - click


Board: Dell Inc. 0CT017
4gb Ram
SigmaTel High Definition Audio CODEC
NVIDIA GeForce 8600 GTS
WinXP Pro sp2
DirectX 9.0c
Winamp 5.5 pro
(no option for separate or shared settings)
listeruk is offline   Reply With Quote
Old 24th November 2007, 05:00   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
And to reproduce this...
you've got Winamp set to show in the system tray only (not taskbar),
and you close Winamp when it's minimized to the system tray.
Then the problem occurs when you reopen Winamp...?

If yes, then alas, this is a known bug/issue, which still isn't fixed in the latest internal 5.51 betas, along with a fair few other minimize-related issues.

As a workaround, your best bet is to either set Winamp to also show an icon in the Taskbar and/or don't close Winamp in a minimized state.

I'm also hoping that this bug can be fixed for 5.51,
but as always, we shall see...
DJ Egg is offline   Reply With Quote
Old 27th November 2007, 23:33   #3
listeruk
Member
 
Join Date: Sep 2004
Posts: 95
Yup, that's the one.
Hopefully this will be fixed in the next update - closing when minimised is a habit by now.
listeruk is offline   Reply With Quote
Old 27th November 2007, 23:56   #4
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
You'll be glad to know that this issue is now fixed in the latest internal beta builds :-)
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump