Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 3rd April 2008, 22:29   #1
Seanv
Junior Member
 
Join Date: Apr 2008
Posts: 5
I don't want my Keyboard media volume to control Winamp volume

I have a Logitech G11, and I enjoy using my foward, back, stop, and play buttons, but I would like my keyboard volume control to control ONLY my system volume. There is no setting I can find that will disable keyboard control of winamp's volume.
I would not like to disable multimedia key support, because as I have said, I prefer keyboard control of play, stop, etc. In the list of global keyboard shortcuts, there is no entry I can remove for volume.
Seanv is offline   Reply With Quote
Old 3rd April 2008, 23:33   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
In the Global Hotkey preferences, try unchecking 'Enable default multimedia keyboard support'

After unchecking that option, you may need to checkmark 'Enable' (second option) and/or define the foward, back, stop, and play buttons in the Action list, if the other buttons don't work.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 5th April 2008, 09:30   #3
Seanv
Junior Member
 
Join Date: Apr 2008
Posts: 5
oh, snap! So that's what those double checkboxes mean!
Thanks a lot, JonnyMac.
Seanv is offline   Reply With Quote
Old 5th April 2008, 13:11   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
the first option was done as a quick option for those wanting the generic mm key handling (and uses a slightly different method from the custom hotkeys to allow it to work - more in the WMP style i believe).

due to how they can all keep running it's possible to have both options enabled - alas it was something i implemented in the hotkeys plugin and never got around to finishing off with some extra information about the feature...

-daz
DrO is offline   Reply With Quote
Old 7th April 2008, 07:50   #5
Seanv
Junior Member
 
Join Date: Apr 2008
Posts: 5
thanks a lot for your help, both of you. I'm really surprised at the level of help here--I don't usually expect this from other program-specific technical support forums.
Seanv is offline   Reply With Quote
Old 14th April 2008, 09:35   #6
hanesate
Junior Member
 
Join Date: Apr 2008
Posts: 1
Quote:
Originally posted by JonnyMac
In the Global Hotkey preferences, try unchecking 'Enable default multimedia keyboard support'

After unchecking that option, you may need to checkmark 'Enable' (second option) and/or define the foward, back, stop, and play buttons in the Action list, if the other buttons don't work.
Hey all,

I've done the above, and my G15 music buttons plus the volume dial are working just as the original poster desired...usually anyways. If I'm working in Word or using Firefox, my G15 buttons for play/pause, stop, etc work just fine. With other programs, none of the buttons are responsive. Any ideas on what might be the problem? Thanks in advance for any help.
hanesate is offline   Reply With Quote
Old 22nd August 2008, 21:37   #7
Ishmael
Junior Member
 
Join Date: Aug 2008
Posts: 1
Hooray for the search feature! Thank you for solving my problem... glad it was something so simple, but kinda sad I wasted so much time trying to figure it out!
Ishmael is offline   Reply With Quote
Old 29th April 2009, 06:01   #8
ransico
Junior Member
 
ransico's Avatar
 
Join Date: Oct 2003
Location: au
Posts: 2
Ah hah! fixed for me, this has bugged me for ages
ransico is offline   Reply With Quote
Old 20th February 2010, 06:33   #9
raylinder
Junior Member
 
Join Date: Feb 2010
Posts: 1
I totally love you right now...
raylinder is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump