Old 10th February 2013, 03:12   #1
llandyw
Junior Member
 
Join Date: Feb 2002
Location: Warner Robins, GA
Posts: 23
Send a message via AIM to llandyw Send a message via Yahoo to llandyw
Errors after installing 5.63 and Essentials

Last week, I updated to 5.63 and also installed the latest WinAmp Essentials.

Ever since then, when playing FLV files I almost always get the following dialog box. I changed no settings other than changing to wavOut.

Dialog is:

Unsupported PCM format (0 Hz, 16 bits per sample, 0 channels). Please change format settings in input plug-in configuration or change output device in waveOut plug-in configuration.

Error code: 32
Windows error message:
"The specified format is not supported or cannot be translated. Use the Capabilities function to determine the supported formats."

Any ideas? This doesn't happen using DirectSound.
llandyw is offline   Reply With Quote
Old 10th February 2013, 16:44   #2
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
Read the FAQ. This is why you are not getting any replies or assistance. Post your plugins list. It will be an out of date plugin. Or you missed something during the original installation.

Also an idea to put an example track on a file sharing site and link it then other people can test it.

Download mediainfo from Sourceforge and check what your FLV file actually is. If it really has zero channels then there is nothing to play...
Batter Pudding is offline   Reply With Quote
Old 10th February 2013, 16:54   #3
llandyw
Junior Member
 
Join Date: Feb 2002
Location: Warner Robins, GA
Posts: 23
Send a message via AIM to llandyw Send a message via Yahoo to llandyw
Checked FAQ

Checked the FAQ, but if it was there, I must have missed it.

Anyway, after I click OK on the dialog box, the video plays anyway, so there must be both audio and video as both play, and I don't get the dialog box with Output set to DirectSound.

I prefer wavOut because I don't have to mess with fading, and the audio levels seem to be more consistent.

Also, since the only plug-in I use besides what came with WinAmp and WinAmp essentials is a lyrics 3 player, and that works fine with all file types, including flv after I dismiss the dialog box, I don't see how it could be the single old plug-in I do use.
llandyw is offline   Reply With Quote
Old 10th February 2013, 17:15   #4
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
Read the FAQ and locate the bit about using "onefornunz" to produce a list of plugins in use. See under "Information required when posting (ignore this at the risk of being ignored)".

Problems like this are usually traced to plugins. This is why the plugins list is so important.
Batter Pudding is offline   Reply With Quote
Old 10th February 2013, 23:56   #5
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,796
Link below to the current version of "One for Nunz".

http://nunzioweb.com/daz/14nunz.html

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.6 skin
Windows 10 Home 64-bit v21H1 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump