Old 17th February 2008, 14:42   #1
jamieboy
Junior Member
 
Join Date: May 2005
Location: Philadelphia, PA
Posts: 8
Send a message via AIM to jamieboy
playing CD's - .cda files winamp 5.52

First off, I'm not sure how to phrase what my problem is, or what to search for in the forums, so please bear with me.

I'm having a problem playing CD's - CD's that are purchased, with .cda files.

CD's play fine, if they are .mp3, flac etc.(ones that I have burned myself) When trying to play regular purchased CD's, my CD rom is constantly seeking, making all kinds of grinding noise, pausing at odd moments and just making listening almost impossible. The best example I can give is playing a classical music CD which will pause for 5 to 10 seconds between tracks - even if there is no pause in the music. If I play the same CD on my home CD player, or with WMP, no pauses. Same thing happens if I'm trying to listen to an Audio Book. Since they play fine with WMP and other players, I'm guessing that nothing is wrong with my CD Rom.

Are there settings in WinAmp that control this? Have looked over things in the options menus, but have no idea what to change or try. Have searched and have found nothing in the forums that match my problem, but then again, I'm not sure what I'm looking for.

Please help! I love Winamp, and other that this problem, it is the best player I have ever used.

Thanks for any help.

Jamie
jamieboy is offline   Reply With Quote
Old 17th February 2008, 15:10   #2
J_Darnley
Forum King
 
J_Darnley's Avatar
 
Join Date: Apr 2004
Location: Belgium, Europe
Posts: 3,626
Send a message via ICQ to J_Darnley
Do not open the *.cda files that appear on the disc, these are not actually the tracks. You should either play the disc from the auto-play menu or from the Winamp man menu, go to Play -> Audio CD X:

Winamp ATF ReferenceMy cPro timer widgetMy port of AVS
Do NOT email me with general tech support questions.
J_Darnley is offline   Reply With Quote
Old 17th February 2008, 17:50   #3
jamieboy
Junior Member
 
Join Date: May 2005
Location: Philadelphia, PA
Posts: 8
Send a message via AIM to jamieboy
Thanks for your reply. I am playing the disc from auto-play. Just tried menu, go to play --> Audio CD X. Still same problem.

Any other ideas?

Thanks.

jamie
jamieboy is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump