Old 2nd April 2008, 21:40   #1
bartgrefte
Junior Member
 
Join Date: Apr 2007
Posts: 11
Hidden "always on top" setting?

Hi!

Noticed a few days a go that Winamp is acting like it has a "always on top"-setting set to enabled. Have to minimize Winamp in order to get to the programs that are opened behind it.

Can't find a setting that could cause this so I was thinking of a bug, but update to 5.5.31-1938 didn't help.

Any idea's?

Bart Grefte
bartgrefte is offline   Reply With Quote
Old 2nd April 2008, 22:00   #2
J_Darnley
Forum King
 
J_Darnley's Avatar
 
Join Date: Apr 2004
Location: Belgium, Europe
Posts: 3,625
Send a message via ICQ to J_Darnley
Open the main Winamp menu by either clicking the the button in the top left corner (on all bundled skins) or by right-clicking in a blank space in Winamp. Now go to the Options sub-menu and uncheck "Always On Top (Ctrl + A)" or use that hotkey from the main Window.

Winamp ATF ReferenceMy cPro timer widgetMy port of AVS
Do NOT email me with general tech support questions.
J_Darnley is offline   Reply With Quote
Old 3rd April 2008, 09:44   #3
bartgrefte
Junior Member
 
Join Date: Apr 2007
Posts: 11
That's it! Thanks!
bartgrefte is offline   Reply With Quote
Old 3rd April 2008, 17:38   #4
bartgrefte
Junior Member
 
Join Date: Apr 2007
Posts: 11
Hmm, damn setting keeps turning on. Is there a way to disable it permanently?
bartgrefte is offline   Reply With Quote
Old 3rd April 2008, 22:22   #5
J_Darnley
Forum King
 
J_Darnley's Avatar
 
Join Date: Apr 2004
Location: Belgium, Europe
Posts: 3,625
Send a message via ICQ to J_Darnley
Stop pressing Ctrl + A in the main window? Are any of your other settings not being saved?

Winamp ATF ReferenceMy cPro timer widgetMy port of AVS
Do NOT email me with general tech support questions.
J_Darnley is offline   Reply With Quote
Old 3rd April 2008, 23:41   #6
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Are you using the MMD3 skin or do you have docked toolbar mode enabled? Click here.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 4th April 2008, 10:13   #7
bartgrefte
Junior Member
 
Join Date: Apr 2007
Posts: 11
Quote:
Originally posted by J_Darnley
Stop pressing Ctrl + A in the main window? Are any of your other settings not being saved?
Ah, well, I use Ctrl+A to select al songs... So, is it possible to change the keycombination of the "always on top"-setting


Quote:
Originally posted by JonnyMac
Are you using the MMD3 skin or do you have docked toolbar mode enabled? Click here.
Classic skin.
"docked toolbar mode"?
bartgrefte is offline   Reply With Quote
Old 4th April 2008, 12:20   #8
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Docked toolbar mode is a feature of modern skins which allows you to dock Winamp to the top, bottom or sides of the screen much like the Windows taskbar. It has an AOT setting that is independent of Winamp's regular AOT setting.

As J_Darnley mentioned, make sure that the main/player window or panel does not have focus when using the Ctrl+A shortcut key. The shortcut keys are written in to the Winamp core. Sorry, AFAIK there is not a feasible way of changing them.
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump