Old 27th May 2009, 09:16   #1
RickyLeone
Junior Member
 
Join Date: May 2009
Posts: 1
Can't Play M4A Files

Hello,

I can't seem to play any m4a files on Winamp. Is there a plugin that can allow me to do this, or am do I just have the configuration wrong?

Thanks!
RickyLeone is offline   Reply With Quote
Old 27th May 2009, 09:31   #2
J_Darnley
Forum King
 
J_Darnley's Avatar
 
Join Date: Apr 2004
Location: Belgium, Europe
Posts: 3,625
Send a message via ICQ to J_Darnley
Yeah, the plugin comes with the Full installer. Download it, run the installer and make sure you check the box for MP4 support.

Winamp ATF ReferenceMy cPro timer widgetMy port of AVS
Do NOT email me with general tech support questions.
J_Darnley is offline   Reply With Quote
Old 4th June 2009, 03:45   #3
paul.s.bkk
Junior Member
 
Join Date: May 2008
Posts: 10
I can't play .m4a files either in 5.552. VLC, IT both do. I'm sure MPEG4 was loaded in the setup. in_mp4.dll shows in the input plugins. Just get "end of playback".

I just uninstalled in_mp4 and carefully reinstalled Winamp. Did NOT do the trick, still won't play.

All I can think of is I recently updated IT/QT, removed QT (again), then loaded QTA (again). This couldn't cause the problem?
paul.s.bkk is offline   Reply With Quote
Old 4th June 2009, 08:55   #4
J_Darnley
Forum King
 
J_Darnley's Avatar
 
Join Date: Apr 2004
Location: Belgium, Europe
Posts: 3,625
Send a message via ICQ to J_Darnley
Then see the FAQ and post the information we need to help you.

Winamp ATF ReferenceMy cPro timer widgetMy port of AVS
Do NOT email me with general tech support questions.
J_Darnley is offline   Reply With Quote
Old 4th June 2009, 21:58   #5
paul.s.bkk
Junior Member
 
Join Date: May 2008
Posts: 10
Quote:
Originally posted by J_Darnley
Then see the FAQ and post the information we need to help you.
Winamp has been completely removed clean installed (numerous times)/ directories deleted. Just in case, QTA was completely removed and Itunes/Quiktime reloaded to latest updated and Quicktime left intact/running for now (and the explorer association for m4a left to QT for now).

Reinstall of Winamp 5.552 Full completed. No other plugin loaded except Nunz 4.0.

Open in Winamp still won't play .m4a files. Just the 'end of playback' balloon. The m4a's do play in VLC, QT, and Itunes.

plugin hijack dxdiag logs attached (could you delete these after you are done?)

Winamp still kicks the llama's butt! THX
paul.s.bkk is offline   Reply With Quote
Old 4th June 2009, 22:05   #6
paul.s.bkk
Junior Member
 
Join Date: May 2008
Posts: 10
and a mediainfo attached ...
Attached Files
File Type: txt mediainfo.m4a.txt (1.6 KB, 396 views)
paul.s.bkk is offline   Reply With Quote
Old 4th June 2009, 23:06   #7
J_Darnley
Forum King
 
J_Darnley's Avatar
 
Join Date: Apr 2004
Location: Belgium, Europe
Posts: 3,625
Send a message via ICQ to J_Darnley
Oh. It is ALAC. Winamp can't play that with out an extra decoder which you can get in the Winamp Essentials Pack.

Winamp ATF ReferenceMy cPro timer widgetMy port of AVS
Do NOT email me with general tech support questions.
J_Darnley is offline   Reply With Quote
Old 5th June 2009, 02:26   #8
myk04ls
Junior Member
 
Join Date: Jun 2009
Posts: 5
here's a link to it

http://meggamusic.co.uk/winamp/Winamp_Essentials_v5.35.exe
myk04ls is offline   Reply With Quote
Old 5th June 2009, 10:28   #9
J_Darnley
Forum King
 
J_Darnley's Avatar
 
Join Date: Apr 2004
Location: Belgium, Europe
Posts: 3,625
Send a message via ICQ to J_Darnley
If you are going to provide links, please point to the most recent one.
http://forums.winamp.com/showthread....303193#updates

Winamp ATF ReferenceMy cPro timer widgetMy port of AVS
Do NOT email me with general tech support questions.
J_Darnley is offline   Reply With Quote
Old 5th June 2009, 21:38   #10
myk04ls
Junior Member
 
Join Date: Jun 2009
Posts: 5
terribly sorry! i just gave the link which i personally experienced to fix the same problem which i also personally had.
myk04ls is offline   Reply With Quote
Old 28th January 2011, 22:21   #11
scriber
Junior Member
 
Join Date: Jan 2011
Posts: 10
Installed the Winamp Essentials but still can not play M4A or OGG files
scriber is offline   Reply With Quote
Old 28th January 2011, 22:28   #12
scriber
Junior Member
 
Join Date: Jan 2011
Posts: 10
Quote:
Originally Posted by scriber View Post
Installed the Winamp Essentials but still can not play M4A or OGG files
I found this to work perfect for playing M4A files, so simple just drag and drop the file into your plugins folder. done!
http://www.rarewares.org/dancer/dancer.php?f=12
scriber is offline   Reply With Quote
Old 28th January 2011, 22:28   #13
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,804
Send a message via AIM to MrSinatra
Quote:
Originally Posted by scriber View Post
Installed the Winamp Essentials but still can not play M4A or OGG files
its possible the extension is misnamed. i have m4a files winamp plays fine, no extra needed.

get a program called "gspot" and check carefully what codec the file uses and if it has the right extension for it.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 28th January 2011, 22:51   #14
scriber
Junior Member
 
Join Date: Jan 2011
Posts: 10
Quote:
Originally Posted by MrSinatra View Post
its possible the extension is misnamed. i have m4a files winamp plays fine, no extra needed.

get a program called "gspot" and check carefully what codec the file uses and if it has the right extension for it.
The extension is not misnamed. M4A files play now after using the download I stated above but OGG files still do not play.

I got GSpot but not sure how to use this to identify the source for ogg
scriber is offline   Reply With Quote
Old 28th January 2011, 23:02   #15
scriber
Junior Member
 
Join Date: Jan 2011
Posts: 10
Opened a .ogg file in GSpot and it looks like ffdshow audio decoder is being used
Also in the system tray is the ffdshow icon and Haali Media Splitter icon
Winamp still does not play ogg
scriber is offline   Reply With Quote
Old 28th January 2011, 23:11   #16
scriber
Junior Member
 
Join Date: Jan 2011
Posts: 10
Opened a .ogg file in GSpot and it looks like ffdshow audio decoder is being used
Also in the system tray is the ffdshow icon and Haali Media Splitter icon
Winamp still does not play ogg
scriber is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump