Old 13th March 2006, 22:49   #1
Laine
Junior Member
 
Join Date: Mar 2006
Posts: 5
cant connect to my ip

*******************************************************************************
** SHOUTcast Distributed Network Audio Server
** Copyright (C) 1998-2004 Nullsoft, Inc. All Rights Reserved.
** Use "sc_serv filename.ini" to specify an ini file.
*******************************************************************************

Event log:
<03/13/06@23:45:55> [SHOUTcast] DNAS/win32 v1.9.5 (Dec 27 2004) starting up...
<03/13/06@23:45:55> [main] loaded config from C:\Program Files\SHOUTcast\sc_serv
.ini
<03/13/06@23:45:55> [main] initializing (usermax:32 portbase:8000)...
<03/13/06@23:45:55> [main] No ban file found (sc_serv.ban)
<03/13/06@23:45:55> [main] No rip file found (sc_serv.rip)
<03/13/06@23:45:55> [main] opening source socket
<03/13/06@23:45:55> [main] source thread starting
<03/13/06@23:45:55> [main] opening client socket
<03/13/06@23:45:55> [source] listening for connection on port 8001
<03/13/06@23:45:55> [main] Client Stream thread [0] starting
<03/13/06@23:45:55> [main] client main thread starting
<03/13/06@23:45:57> [source] connected from 127.0.0.1
<03/13/06@23:45:57> [source] icy-nameJ FOXX LIVE NOW !!!!! SPEED GARAGE ; icy-
genre:jj
<03/13/06@23:45:57> [source] icy-pub:1 ; icy-br:320 ; icy-url:http://www.shoutca
st.com
<03/13/06@23:45:57> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<03/13/06@23:45:59> [dest: 205.188.234.97] starting stream (UID: 0)[L: 1]{A: SHO
UTcast Directory Tester}(P: 0)
<03/13/06@23:46:09> [dest: 205.188.234.97] connection closed (0 seconds) (UID: 0
)[L: 0]{Bytes: 139264}(P: 0)
<03/13/06@23:46:10> [yp_add] yp.shoutcast.com added me successfully
<03/13/06@23:47:18> [active] 0 listeners (0 unique)




can any one help i dno y no one can connect to my ip an this doesn't show up in the directory
Laine is offline   Reply With Quote
Old 13th March 2006, 22:58   #2
MegaRock
Forum King
 
MegaRock's Avatar
 
Join Date: Jun 2003
Location: Inside my water bong
Posts: 6,854
Send a message via ICQ to MegaRock Send a message via Yahoo to MegaRock
<03/13/06@23:45:59> [dest: 205.188.234.97] starting stream (UID: 0)[L: 1]{A: SHO
UTcast Directory Tester}(P: 0)
<03/13/06@23:46:09> [dest: 205.188.234.97] connection closed (0 seconds) (UID: 0
)[L: 0]{Bytes: 139264}(P: 0)
<03/13/06@23:46:10> [yp_add] yp.shoutcast.com added me successfully

Those lines there indicate you are setup properly and being received by the directory. It can take some time for the directory to actually list you - normal is five minutes to a half hour but I did read of some issues last week where it was taking as long as a few hours.

I would also suggest in checking the website http://www.whatismyip.com to insure you are telling people the right IP address to connect to your server and make sure they connect using the proper URL:

http://123.45.67.89:8000

Replace with your IP.

Megarock Radio - St. Louis Since 1998!
Tune In Now!
Corporate Radio Sucks! No suits, all rock!
MegaRock is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump