Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 20th November 2007, 21:21   #1
cotracommander
Junior Member
 
Join Date: Nov 2007
Posts: 2
WMA files transferred to my MP3 player in Winamp don't work

Hi!

I am having trouble using Winamp to tranfer .wma files I purchased from Napster onto my MP3 player. The MP3 player is an Iaudio U2 from Cowon. When I transfer these files using Windows Media Player, the files play without problems.
When I transfer the files using Winamp, the files do not play. I assume this means there is a problem with the DRM, but am not sure how to fix it.

When I plug in my MP3 player, winamp first asks if I want to manage this portable device (I say Yes). The device then shows up under "Portables" as "USB Drive E:"

I have tried doing a clean uninstall and install, but that does not solve the problem.

Here are my specs:
Dell Latitude D600
1.4 Ghz, 768 MB RAM
Windows XP
Winamp Version 5.5, Full
DirectX version 9.0
Plugins: see attached
Hijack This Process Log: attached
Shared installation


Any help would be greatly appreciated! Thanks!
Attached Files
File Type: zip winampfiles.zip (5.2 KB, 87 views)
cotracommander is offline   Reply With Quote
Old 20th November 2007, 21:22   #2
cotracommander
Junior Member
 
Join Date: Nov 2007
Posts: 2
Forgot to mention that the .wma files play without problems in Winamp itself. They just don't play once transferred.
cotracommander is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump