Old 15th July 2013, 21:12   #1
ecthomason
Junior Member
 
Join Date: Dec 2011
Posts: 3
Question forum links I click on fail

Why do half of the forum links I click on fail, and I get this message?

" you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
If you are trying to edit your profile, this can only be done once you have made at least 20 posts."

this is the most recent example link: http://forums.winamp.com/showthread.php?t=356953

Thanks
ecthomason is offline   Reply With Quote
Old 23rd July 2013, 06:25   #2
Psythik
Got his CT back
and didn't pay $10
(Forum King)
 
Psythik's Avatar
 
Join Date: Aug 2002
Location: Phoenix, AZ
Posts: 3,581
Make some more quality, spam-free posts and you'll be able to access more of the forums.

You gotta work to earn your rights and respect.

This is a sig of some nature.
Psythik is offline   Reply With Quote
Old 31st July 2013, 03:40   #3
ecthomason
Junior Member
 
Join Date: Dec 2011
Posts: 3
Quote:
Originally Posted by Psythik View Post
Make some more quality, spam-free posts and you'll be able to access more of the forums.

You gotta work to earn your rights and respect.
So I have to make a lot of posts just to view messages in the forums? How does that make any sense?
ecthomason is offline   Reply With Quote
Old 31st July 2013, 14:24   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
that is not the case - it only relates to editing aspects of the account where there are restrictions which we sadly had to put in place due to the volume of spam accounts which were messing with account options).

you should be able to access things and i'm not seeing anything against your forum account which should be preventing accessing such links like the one you posted (which i also tried from a normal user account and didn't see such an issue). so might be something in the browser being used which is blocking the click-through action on the links.
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Site Design

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump