Old 19th November 2007, 05:35   #1
andychase
Member
 
Join Date: Aug 2004
Location: East Peoria, IL
Posts: 62
Stations Won't Show In Media Library

Hey! The list of Shoutcast stations aren't showing in the Media Library. Nor does the menu on the left show Shoutcast or even AOL stations. It's showing "Check Out These Online Services" in the Media Library. How do I get the list of stations to show?
andychase is offline   Reply With Quote
Old 19th November 2007, 15:15   #2
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,908
install the full version of winamp and make sure you don't uncheck online services.
Rocker is offline   Reply With Quote
Old 19th November 2007, 16:04   #3
andychase
Member
 
Join Date: Aug 2004
Location: East Peoria, IL
Posts: 62
I installed the full bundle and I don't believe I unchecked online services.
andychase is offline   Reply With Quote
Old 19th November 2007, 16:20   #4
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,908
then it should be there in the left menu

if its not there then I suggest re-installing winamp
Attached Images
File Type: jpg untitled.jpg (95.9 KB, 109 views)
Rocker is offline   Reply With Quote
Old 20th November 2007, 03:21   #5
andychase
Member
 
Join Date: Aug 2004
Location: East Peoria, IL
Posts: 62
Ok thanks!
andychase is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump