Old 1st February 2004, 05:12   #1
Rad_Ray
Junior Member
 
Join Date: Feb 2004
Posts: 5
Maybe it has been answered and I missed it, but I can play music fine, and it is sending to the server fine. I just cannot find my server when I search for it in shoutcast.com. In the preferences in the SHOUTcast Source, it is set to be public. Any help will be appreciated
Rad_Ray is offline   Reply With Quote
Old 1st February 2004, 05:29   #2
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
*split*


Any erros in the DNAS log?

FesterHead is offline   Reply With Quote
Old 1st February 2004, 05:33   #3
Rad_Ray
Junior Member
 
Join Date: Feb 2004
Posts: 5
I have read through the log looking for any possible errors and there dont seem to be any (meaning to say none jump out at me as errors, I am not too knowledgable on everything in there)

[edit] my server name is synthetic-reality is that makes a difference [/edit]
Rad_Ray is offline   Reply With Quote
Old 1st February 2004, 05:48   #4
Rad_Ray
Junior Member
 
Join Date: Feb 2004
Posts: 5
I dont know what happened, but it just said :
<01/31/04@21:42:54> [yp_tch] yp.shoutcast.com touched!
Then I could find my server. Any clue as to why it didnt do it before (in the interestes of helping others who may have the same problem down the road)?
Rad_Ray is offline   Reply With Quote
Old 1st February 2004, 05:50   #5
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
"yp added me" means your station information (station name, bitrate, maximum number listeners, current number listeners, currently playing song, ...) has been added to the SHOUTcast yp (yellow pages) directory.

"yp touched" means your station information (station name, bitrate, maximum number listeners, current number listeners, currently playing song, ...) has been updated in the SHOUTcast yp directory.

It can take up to 15 minutes after the first "yp touched" message before your station appears from a SHOUTcast yp search.

*****************

Please post the startup contents of the log up to the "yp added me".

FesterHead is offline   Reply With Quote
Old 1st February 2004, 05:55   #6
Rad_Ray
Junior Member
 
Join Date: Feb 2004
Posts: 5
I refreshed the search page and it cant find me anymore -.-.

code:

<01/31/04@21:27:17> [SHOUTcast] DNAS/win32 v1.9.2 (Nov 25 2002) starting up...
<01/31/04@21:27:17> [main] loaded config from C:\Program Files\SHOUTcast\sc_serv.ini
<01/31/04@21:27:17> [main] initializing (usermax:100 portbase:1337)...
<01/31/04@21:27:17> [main] No ban file found (sc_serv.ban)
<01/31/04@21:27:17> [main] No rip file found (sc_serv.rip)
<01/31/04@21:27:17> [main] opening source socket
<01/31/04@21:27:17> [main] source thread starting
<01/31/04@21:27:17> [main] opening client socket
<01/31/04@21:27:17> [main] Client Stream thread [0] starting
<01/31/04@21:27:17> [main] client main thread starting
<01/31/04@21:27:17> [source] listening for connection on port 1338
<01/31/04@21:28:06> [source] connected from 127.0.0.1
<01/31/04@21:28:06> [source] icy-name:Synthetic-reality.com ; icy-genre:Rock
<01/31/04@21:28:06> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://www.shoutcast.com
<01/31/04@21:28:06> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:axemrdrman
<01/31/04@21:28:07> [dest: 205.188.234.42] starting stream (UID: 0)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<01/31/04@21:28:07> [dest: 205.188.234.42] connection closed (0 seconds) (UID: 0)[L: 0]{Bytes: 8192}(P: 0)
<01/31/04@21:28:08> [yp_add] yp.shoutcast.com added me successfully

Rad_Ray is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump