Old 17th June 2006, 05:17   #521
QuadHeliX
Major Dude
 
QuadHeliX's Avatar
 
Join Date: Jan 2003
Location: Washington State
Posts: 1,133
alls i can say is stick mode- near the x - turn up the volume, now find the other 9 rooster

Last edited by QuadHeliX; 17th June 2006 at 06:08.
QuadHeliX is offline   Reply With Quote
Old 17th June 2006, 22:05   #522
billyvnilly
Forum King, M.D.
 
billyvnilly's Avatar
 
Join Date: Mar 2004
Location: Detroit burbs
Posts: 3,379
Send a message via ICQ to billyvnilly Send a message via AIM to billyvnilly
VortexVortex
billyvnilly is offline   Reply With Quote
Old 18th June 2006, 14:52   #523
leechbite
Major Dude
 
leechbite's Avatar
 
Join Date: Sep 2003
Location: Canada
Posts: 635
Send a message via Yahoo to leechbite
awesome!

a small bug i noticed though, play button does not work on stick and dashboard mode if playback is stopped.
leechbite is offline   Reply With Quote
Old 18th June 2006, 16:34   #524
TheElusiveMelon
Senior Member
 
TheElusiveMelon's Avatar
 
Join Date: Feb 2005
Location: Kent, England
Posts: 350
Yeah i found the same problem with the stick mode, so its definatly a problem, not a one off bug. The play button simply doesnt work!
TheElusiveMelon is offline   Reply With Quote
Old 19th June 2006, 06:38   #525
QuadHeliX
Major Dude
 
QuadHeliX's Avatar
 
Join Date: Jan 2003
Location: Washington State
Posts: 1,133
play button doesnt work only if stop is pushed then resume. its only in the stick mode, yeah will be in version 1.1
QuadHeliX is offline   Reply With Quote
Old 20th June 2006, 04:58   #526
Rooster128
Member
 
Join Date: Dec 2004
Posts: 74
Send a message via AIM to Rooster128
the visualization button in the dashboard isnt working for me, its opening a new visualization box, not keeping it within that same box
Rooster128 is offline   Reply With Quote
Old 20th June 2006, 09:19   #527
martin.deimos
Android/UI Development
 
martin.deimos's Avatar
 
Join Date: Sep 2004
Location: Bavaria
Posts: 1,242
Send a message via ICQ to martin.deimos Send a message via AIM to martin.deimos Send a message via Yahoo to martin.deimos
will be fixed in 1.2

WebSite: www.skinconsortium.com - Community for Userinterface Design & Coding
Skins: Click Here
martin.deimos is offline   Reply With Quote
Old 29th June 2006, 16:24   #528
Rooster128
Member
 
Join Date: Dec 2004
Posts: 74
Send a message via AIM to Rooster128
also whenever I use the rating stars I get an error-shutdown of winamp.

using the latest version.
Rooster128 is offline   Reply With Quote
Old 29th June 2006, 19:19   #529
QuadHeliX
Major Dude
 
QuadHeliX's Avatar
 
Join Date: Jan 2003
Location: Washington State
Posts: 1,133
I tryed to get this error , no luck i could make it shutdown anyone else get this?
QuadHeliX is offline   Reply With Quote
Old 2nd July 2006, 16:27   #530
martin.deimos
Android/UI Development
 
martin.deimos's Avatar
 
Join Date: Sep 2004
Location: Bavaria
Posts: 1,242
Send a message via ICQ to martin.deimos Send a message via AIM to martin.deimos Send a message via Yahoo to martin.deimos
i remembered this happens sometimes, same as guru in effectcore.m

WebSite: www.skinconsortium.com - Community for Userinterface Design & Coding
Skins: Click Here
martin.deimos is offline   Reply With Quote
Old 14th August 2006, 13:15   #531
Rooster128
Member
 
Join Date: Dec 2004
Posts: 74
Send a message via AIM to Rooster128
in the newest version, when the skin starts up it's ALWAYS centered. Kinda annoying, I usually like to keep the skin in a certain place on my desktop.

I know, picky...
Rooster128 is offline   Reply With Quote
Old 19th November 2006, 18:21   #532
pEar 242
Member
 
pEar 242's Avatar
 
Join Date: Feb 2006
Location: Moscow, Korolev
Posts: 97
Martin, Vortex astably works on Winamp 5.31? But....
It is the best skin!!!
Need new version of Vortex skin!!!
pEar 242 is offline   Reply With Quote
Old 19th November 2006, 21:58   #533
SLoB
Major Dude
 
SLoB's Avatar
 
Join Date: Jul 2003
Location: UK
Posts: 1,316
new version up on SC, shud work on autoupdate
SLoB is offline   Reply With Quote
Old 20th November 2006, 16:50   #534
martin.deimos
Android/UI Development
 
martin.deimos's Avatar
 
Join Date: Sep 2004
Location: Bavaria
Posts: 1,242
Send a message via ICQ to martin.deimos Send a message via AIM to martin.deimos Send a message via Yahoo to martin.deimos
pear, please give us any error messages (gurus) with numeric code that is shown!
post them in the according bugreport (see skin prefs).
I had recompiled vortex with a modified std.mi, so now i can debug the errors!

WebSite: www.skinconsortium.com - Community for Userinterface Design & Coding
Skins: Click Here
martin.deimos is offline   Reply With Quote
Old 20th November 2006, 18:46   #535
pEar 242
Member
 
pEar 242's Avatar
 
Join Date: Feb 2006
Location: Moscow, Korolev
Posts: 97
Today I tried to force Vortex to work with altfont in songticker (title formating). Unsuccessfully :-(((
Probably it would be necessary to make support altffunctions in Vortex songticker for more internalisation.
As Vortex makes a critical error and closes Winamp at change of parameters Backlight in the main window. The Error code does not display. (Winamp 5.31).
Too most at click on " Speaker Covers "
Preferences> Desctop Alpha Setting - does not allocate the chosen parameter :-)
Preferences> Visualisation> Analyzer Style - does not allocate the chosen parameter :-)
Thanks martin for very good skin.
pEar 242 is offline   Reply With Quote
Old 20th November 2006, 19:22   #536
martin.deimos
Android/UI Development
 
martin.deimos's Avatar
 
Join Date: Sep 2004
Location: Bavaria
Posts: 1,242
Send a message via ICQ to martin.deimos Send a message via AIM to martin.deimos Send a message via Yahoo to martin.deimos
Preferences> Desctop Alpha Setting - does not allocate the chosen parameter :-)
Preferences> Visualisation> Analyzer Style - does not allocate the chosen parameter :-)

^^ bugs by winamp, even benski did not know how they occured as i told him

WebSite: www.skinconsortium.com - Community for Userinterface Design & Coding
Skins: Click Here
martin.deimos is offline   Reply With Quote
Old 20th November 2006, 21:44   #537
pEar 242
Member
 
pEar 242's Avatar
 
Join Date: Feb 2006
Location: Moscow, Korolev
Posts: 97
We have the same result at a choice of all three modes Animation in vis the main window. The Error code does not display. (Winamp 5.31).

martin you will make support altfunction in songticker (title formating)?
pEar 242 is offline   Reply With Quote
Old 21st November 2006, 07:29   #538
martin.deimos
Android/UI Development
 
martin.deimos's Avatar
 
Join Date: Sep 2004
Location: Bavaria
Posts: 1,242
Send a message via ICQ to martin.deimos Send a message via AIM to martin.deimos Send a message via Yahoo to martin.deimos
yeah in the next build! but we need to collect more infos about bugs to have a new version!

WebSite: www.skinconsortium.com - Community for Userinterface Design & Coding
Skins: Click Here
martin.deimos is offline   Reply With Quote
Old 21st November 2006, 08:20   #539
pEar 242
Member
 
pEar 242's Avatar
 
Join Date: Feb 2006
Location: Moscow, Korolev
Posts: 97
Thanks I shall try to help you.
pEar 242 is offline   Reply With Quote
Old 21st November 2006, 18:52   #540
pEar 242
Member
 
pEar 242's Avatar
 
Join Date: Feb 2006
Location: Moscow, Korolev
Posts: 97
bug
Attached Images
File Type: jpg error.jpg (29.4 KB, 336 views)
pEar 242 is offline   Reply With Quote
Old 22nd November 2006, 12:37   #541
martin.deimos
Android/UI Development
 
martin.deimos's Avatar
 
Join Date: Sep 2004
Location: Bavaria
Posts: 1,242
Send a message via ICQ to martin.deimos Send a message via AIM to martin.deimos Send a message via Yahoo to martin.deimos
thanks, will look how i can fix this!

WebSite: www.skinconsortium.com - Community for Userinterface Design & Coding
Skins: Click Here
martin.deimos is offline   Reply With Quote
Old 23rd November 2006, 15:59   #542
martin.deimos
Android/UI Development
 
martin.deimos's Avatar
 
Join Date: Sep 2004
Location: Bavaria
Posts: 1,242
Send a message via ICQ to martin.deimos Send a message via AIM to martin.deimos Send a message via Yahoo to martin.deimos
hey pear can you try to update vortex with the rating.maki (included in the 7z archive)
i've given a lil instruction how to do that!
the bug seems to be very strange!!
The skin will put now a few debug messages in the debugconsole, so you can see what it does!

If the bug is fixed, then there will be also bugs in coversearch and playfunctions fixed
Attached Files
File Type: 7z vortex_rating_replacement.7z (2.1 KB, 284 views)

WebSite: www.skinconsortium.com - Community for Userinterface Design & Coding
Skins: Click Here
martin.deimos is offline   Reply With Quote
Old 23rd November 2006, 20:21   #543
pEar 242
Member
 
pEar 242's Avatar
 
Join Date: Feb 2006
Location: Moscow, Korolev
Posts: 97
Good evening martin! At least in Moscow 23.21 h.m.
wow, you operate operatively! To like me it!
But I do not understand as works rating! Why to some songs the script puts 1 asterisk, and another no rating?
As script does not remember that I set! Why?

And I know as work winamp skin (I do not understand in maki)
pEar 242 is offline   Reply With Quote
Old 24th November 2006, 06:47   #544
martin.deimos
Android/UI Development
 
martin.deimos's Avatar
 
Join Date: Sep 2004
Location: Bavaria
Posts: 1,242
Send a message via ICQ to martin.deimos Send a message via AIM to martin.deimos Send a message via Yahoo to martin.deimos
http://stashbox.org/5674/--Vortex--.wal

^^ latest version (will not be the 1.03 release)
try if you get more errors!

WebSite: www.skinconsortium.com - Community for Userinterface Design & Coding
Skins: Click Here
martin.deimos is offline   Reply With Quote
Old 24th November 2006, 08:36   #545
martin.deimos
Android/UI Development
 
martin.deimos's Avatar
 
Join Date: Sep 2004
Location: Bavaria
Posts: 1,242
Send a message via ICQ to martin.deimos Send a message via AIM to martin.deimos Send a message via Yahoo to martin.deimos
Why to some songs the script puts 1 asterisk, and another no rating?
As script does not remember that I set! Why?

^^can u explain a bit more precise? happens this only with the new maki script?

WebSite: www.skinconsortium.com - Community for Userinterface Design & Coding
Skins: Click Here
martin.deimos is offline   Reply With Quote
Old 8th December 2006, 16:26   #546
pEar 242
Member
 
pEar 242's Avatar
 
Join Date: Feb 2006
Location: Moscow, Korolev
Posts: 97
Old maki script as did not save my rating
pEar 242 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Skinning and Design > Modern Skins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump