Old 14th November 2007, 02:39   #1
sublime620
Junior Member
 
Join Date: Nov 2007
Posts: 4
Winamp Freezes on Start up

With this release and the previous, whenever I load winamp it feezes for about 30 seconds. The folder from which I launch the music and Winamp itself completely lock up. After about 30 seconds everything is back to normal.

It's not that big of a deal but it's annoying. I'd go back to the old version but it asks me every other minute to upgrade.

Side notes:
2.8 dual core amd
512mb video ram
2gigs of memory

Thanks in advance!
sublime620 is offline   Reply With Quote
Old 14th November 2007, 16:28   #2
sublime620
Junior Member
 
Join Date: Nov 2007
Posts: 4
Oh - and windows XP home of course.
sublime620 is offline   Reply With Quote
Old 14th November 2007, 17:08   #3
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,908
do you have any third party plugins?
Rocker is offline   Reply With Quote
Old 14th November 2007, 22:27   #4
sublime620
Junior Member
 
Join Date: Nov 2007
Posts: 4
No, it's a clean install of winamp. Think it would help to uninstall, delete any remaining folders/files and then reinstall?
sublime620 is offline   Reply With Quote
Old 19th November 2007, 03:30   #5
sublime620
Junior Member
 
Join Date: Nov 2007
Posts: 4
Any ideas?
sublime620 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump