Old 29th September 2017, 12:38   #1
babboo2
Junior Member
 
Join Date: Sep 2017
Posts: 2
direct x error

installing 5.66 build on fresh win 7 install, worked fine before but now getting 3 d direct x error, no visuals....did go to microsoft but after choosing direct x runtime, still throws error...thank you babboo
babboo2 is offline   Reply With Quote
Old 29th September 2017, 13:04   #2
babboo2
Junior Member
 
Join Date: Sep 2017
Posts: 2
re install drivers (?)

trying to reinstall drivers
babboo2 is offline   Reply With Quote
Old 30th September 2017, 13:58   #3
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
how is this related to shoutcast? what is 5.66? not a shoutcast version is it?

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 30th September 2017, 14:49   #4
neralex
Major Dude
 
Join Date: Mar 2011
Posts: 575
winamp
neralex is offline   Reply With Quote
Old 3rd October 2017, 05:14   #5
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
So, this question should've been posted to http://forums.winamp.com/forumdisplay.php?f=11 ... surprised a moderator hasn't done so

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump